Jump to content

iAtkos V7 - Boot0: Done / MBR Error


DjExodous
 Share

1 post in this topic

Recommended Posts

hey, in the past my computer runned the iatkos 7 (i've got the msi ex600) and i switched it back to windows.

now i wan't to install back the hackintosh - ok, i've installed it - but the boot says 'boot0:done

boot0: MBR' and it's not loading. i tried to set my hackintosh partition active (bootable) and it's still not helping. what i need to do? thanks, gal

and a youtube video so you can watch my computer runned it, YouTube - iATKOS V7 Boot Loading (ChameleonV2) On MSI EX600

Sorry for my english Mistakes

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...