Jump to content

Can't click for 5 minutes after boot


BLAZEDGHANDI
 Share

1 post in this topic

Recommended Posts

OK so I successfully installed Snow Leopard 10.6.2 on my AMD machine, I have audio and internet and all that good stuff up and running. BUT, when i first boot into Snow leopard, I can move my mouse, but can't click on anything for about 5 minutes and then all of the sudden it works. Same with my keyboard. I have a Logitech MX518 mouse and a Saitek Eclipse keyboard. And I have tried a PS/2 mouse and keyboard with no avail. The weird thing is that when I plug in a USB, it shows up on my desktop and my wireless utility starts up after booting too. So it's not frozen!

 

I tried replacing my IOUSBFamily.kext, installing a IOPCIFamily.kext and removing the AppleHPET.kext (I also removed all my firewire kexts since they gave me trouble before) from /System/Library/Extensions, repairing permissions and running Marvin's AMD. Still no success!

 

Here's my machine:

 

AMD Athlon64 X2 4200+

3GB DDR RAM 1333MHz

160GB WD IDE

NVidia GeForce GTS250

GA-K8NXP-SLI Motherboard

(yeah kinda old specs, i know)

 

Any help to fix this is appreciated :)

 

====EDIT=======

 

Fixed it. My stupid mistake was causing this error. I was confusing the OS by having a ps/2 keyboard in at the same time as my usb mouse and keyboard. So I just unplugged my ps/2 keyboard and it all works fine and dandy now :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...