Jump to content

Mouse "disappearing" from OSx VM

2 posts in this topic

Recommended Posts

I am using Windows 7 x64

Vmware Workstation 7

OSx 10.6.6

VM Tools installed in OSx



The install went fine, OSx boots up fine. OSc runs fine for a while, 10-15 minutes, then when I try to move the mouse around inside the VM, nothing happens. The pointer doesn't even show up. When I move my mouse outside of the VM window or press crtl-alt the mouse shows up.

The only thing I can really do is reboot. That does solve the problem. But it occurs again every time.



Not sure how to go about even troubleshooting this.



Link to comment
Share on other sites

Hi, for some reason the board wouldn't let me reply to your post. I had the same problem with 10.6.6 in vmWare 7.1.3 with SVGA 1.3.0d7 and vmware tools 3.1.2. The way I solved it was to move all sliders for power management to "never", disable hdd and monitor sleep and disable screen-saver. HTH


This solved the issue. Thanks to xpeh78

Link to comment
Share on other sites


  • Create New...