Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Zigomax

Compaq CQ10 730 sf iATKOS does not boot on iATKOS v7 and S3 Version 2

3 posts in this topic

Recommended Posts

Compaq CQ10 730 sf iATKOS does not boot on iATKOS v7 and S3 Version 2

Using the bios does not seem to boot from the USB key with the install of OsX

Thank you)

Share this post


Link to post
Share on other sites
Compaq CQ10 730 sf iATKOS does not boot on iATKOS v7 and S3 Version 2

Using the bios does not seem to boot from the USB key with the install of OsX

Thank you)

did you add a bootloader to the USB? even if you make a disc image it wont copy boot files for some reason and you need to add one to the USB

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×