Jump to content

Iatkos S3 on Acer 3820TG


janniktoft
 Share

2 posts in this topic

Recommended Posts

Hi. I installed Ideneb and i worked very well BUT i found out there is no driver for my network card (Atheros AR5B93). I was told that i needed mac OS X 10.6.x to get the driver. I then installed Iatkos S3 V2, and the install went very well, i have tried with Chameleon and [/font]AsereBLN v1.19, but when i'm finished installing and my computer reboots, and i unplug my external dvd drive. When i finally reach the dualboot screen and choose Mac it just shows the grey Apple logo for about 1 sec and reboots. I have tried -s, -f, -x, -v, cpus=1, platform=X86PC, Maxmen=2048, arch=i386 and busratio=20 none of them worked.

 

My Specs are:

 

Intel Core i3 330M 2.13 Ghz ( SSE (1, 2, 3, 3S, 4,1, 4,2) EM 64T, VT-x)

 

Chipset: Acer Aspire 3820 V1.13 Intel

 

4096 MB DDR3 Ram

 

ATI MOBILITY RADEON HD 5470 Graphics 512MB

 

Windows 7

 

 

Please Help i cant seem to get this to work

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...