Jump to content

[Risolto] Problema con Atom e iAtkos S3 V2


Maxetto
 Share

16 posts in this topic

Recommended Posts

Oggi ho provato ad installare ad un mio amico un Hack, solo che ha l'Intel Atom e ho dovuto selezionare il Kernel Atom per questi processori, ho selezionato tutto il resto, riavvio, avvio con -v e mi viene questo Kernel Panic:

post-609697-1298829648_thumb.jpg

La configurazione del suo portatile è questa:

Nome portatile: HP Mini 110-3109r (credo sia così)

Processore: Intel Atom N455 (1,66 GHz)

HDD: 160 GB (5400rpm)

RAM: 1024 MB DDR2 SDRAM (1 Dimm)

SO: Windows 7 Starter (32 bit)

Scheda Madre: Sconosciuta

Scheda Video: Intel GMA 3150

Scheda LAN: Realtek RTL8109

Scheda Wi-Fi: Broadcom 3109

Scheda Audio: Sconosciuta

Grazie a tutti in anticipo :)

Link to comment
Share on other sites

Ti sei accertato prima che la scheda video funzioni ?

Lo so, la scheda vieo non funziona a dovere, anche se l'installazione è partita con la risoluzione esatta ma senza QE/CI perciò penso che funzioni, in parte.

Hai la possibilità di impostare in dischi in AHCI da BIOS?

No, ma conosco il problema, se era quello doveva bloccarsi a Still Waiting for Root Device e invece non l'ha fatto perciò penso che si sia avviato il disco

Link to comment
Share on other sites

credi che il KP sia dovuto alla scheda video?? Secondo me no... forse è il Kext Battery, perchè è quello che usa quei KEXT (mi sembra che l'ACPI lo usa)

 

P.S. Anche la mia scheda vieo del portatile all'inizio non mi fungeva: Mi fungevano solo le risoluzioni, poi ho smanettato un po' e ho attivato anche il QE/CI :D

Link to comment
Share on other sites

P.S. Se partisse e volessi aggiornare al 10.6.6 posso farlo senza problemi o devo scaricarmi un Kernel per il 10.6.6?

 

io aggiornavo tranquillamente...o meglio...prendevo i soliti accorgimenti

ricordati che però io ero su Leopard,,,si,tanto tempo fa!

Link to comment
Share on other sites

io aggiornavo tranquillamente...o meglio...prendevo i soliti accorgimenti

ricordati che però io ero su Leopard,,,si,tanto tempo fa!

Ok, alloa se funge bene, altrimenti ho trovato un topic sui Kernel per Atom e sono aggiornati al 10.6.6

Link to comment
Share on other sites

  • 1 month later...

Premesso che spero tu abbia risolto già, io ho un HP mini 110-3100 (3102sl).

Ho usato il legacy_kernel ed ho aggiornato alla 10.6.6 usando [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

Ho postato un breve how-to qui

Spero possa esserti utile.

Link to comment
Share on other sites

Premesso che spero tu abbia risolto già, io ho un HP mini 110-3100 (3102sl).

Ho usato il legacy_kernel ed ho aggiornato alla 10.6.6 usando [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

Ho postato un breve how-to qui

Spero possa esserti utile.

Grazie, ma avevo già risolto con il Mach_Kernel_Atom che installa iAtkos e usando il flag cpus=1

 

L'ho anche aggiornato. Credo che si possa Chiudere (il Tag Risolto lo metto io)

Link to comment
Share on other sites

 Share

×
×
  • Create New...