Jump to content
Sign in to follow this  
Followers 0
mapad

[AJUDA]

5 posts in this topic

Recommended Posts

Olá galera!

Instalei o snow leopard 10.6.3 no meu pc esta tudo funcionando menos a memoria ram que tenho 8gb mas so reconhece 4gb.

Quero pedir uma ajuda pra resolver esse problema, talvez seja por q o sistema parece estar em 32 bit

mas tbem nao consegui muddar isso.

Se alguem puder me ajudar ficaria muito grato...

Configurações:

Mobo- p7h55d-m evo

Video- gforce 9600 gt

Processado- Core I7 860

Ram- 8gb Kingston 1333 ddr3

Teclado e Mouse- Microsoft usb

Hd- Sata Samsung 250gb

Fico no aguardo....

Obrigado

Share this post


Link to post
Share on other sites
Advertisement

MaLd0n, isso não pode ser estética não?

mapad, como você sabe que o sistema está iniciando com apenas 4GB? Pelo system info?

Pro sistema iniciar em 64 bits, remova "arch=i386" da boot.plist .

 

Flw.

Share this post


Link to post
Share on other sites
MaLd0n, isso não pode ser estética não?

mapad, como você sabe que o sistema está iniciando com apenas 4GB? Pelo system info?

Pro sistema iniciar em 64 bits, remova "arch=i386" da boot.plist .

 

Flw.

deve ser o maxmem no boot.plist

é só remover

o ideal é deixar o Chameleon RC5 fazer isso, usar um smbios simples

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×