Jump to content

[SOLVED] Install kexts from Vmware into native Snow Leopard


brianmcv
 Share

1 post in this topic

Recommended Posts

Hi Guys!

 

Got snow leopard 10.6.6 installed and can boot into it fine using chameleon RC5. However, following the update to 10.6.6 my USB ports are not working and the boot CDs encounter panics (Empire EFI and Nawcom can boot but the USB ports aren't working either. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and Kakewalk had working USBs, but encounter kernel panics when trying to boot now)

 

I *think* I need to roll back IOUSBFamily.kext to 10.6.4, but I can't do this from within SL as my mouse and keyboard don't work. They also don't work when trying to boot using single user mode. I have a working Vmware snow leopard installed on the windows partition, would it be possible to replace the kexts using Vmware (it has access to the SL native partition)?

 

Any idea how to do this? I assume I can't just drag and drop due to permissions?

 

Cheers for any help!

 

EDIT: SOLVED - managed to get a boot cd to work and replaced IOUSBFamily and mouse is now working!

 

Bri

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...