Jump to content

8800GT/NVEnabler failing - HALP :-O


bjornh
 Share

1 post in this topic

Recommended Posts

Hi,

 

I'm Bjorn, and I have a somewhat WTFish problem getting my GForce 8800GT working with SL.

 

Specs:

Mobo: Asus P5K flashed to P5KR for AHCI

Graphics: Asus branded nVidia GF 8800GT

Distro: Vanilla SL 10.6.6

 

Problem:

I've got the magical black screen / no signal problem when attempting to boot with either graphicsenabler or nvenabler. First I removed the NVEnabler and tried with graphicsenabler=yes, resulting in a black screen and no go. Then I disabled graphicsenabler , installed NVEnabler (Tried both the old version and the 64bit one) and set the proper (I think?) display-cfg in the Info.plist. Yet still only a black screen on boot. I can boot into safe mode just fine, or normal mode by removing the kext.

 

My NVEnabler 64.kext Info.plist: http://pastebin.com/cAMXg5WE

dmesg after booting with NVEnabler: http://pastebin.com/nB5Yu9hs

 

I'm currently not running with a dsdt because I was told by an IRC guy that that wouldn't solve anything.

 

Any suggestions are welcome. Thanks a lot for your time. ;)

 

Sincerely,

Bjorn

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...