Jump to content

Snow Leopard on Acer Revo 3700


Cueball61
 Share

1 post in this topic

Recommended Posts

Just got my hands on a nice new Acer Revo 3700, and after the painful process of trying to get OS X to install via use of Empire EFI and this tutorial, I managed to get OS X loading up.

 

Unfortunately, I'm now left with a problem, as soon as I enable the GraphicsEnabler, it locks up at 'systemShutdown false' on boot, I've tested it without and it works fine and without Empire. Not only this but I seem to lack Ethernet as well.

 

Specs:

Processor
  • Intel® Atom D525 processor 1.8GHz
  • Intel® NM10 chipset

Memory

  • 2GB DDR3 800MHz
  • Expandable to 4GB
  • 2 x soDIMM slot

Hard Drive

  • 160GB 2.5" SATA 3 Gb/s

Optical Drive

  • None

Software

  • Operating System: Linpus Linux X

Display

  • Monitor Not Included

Graphics

  • NVIDIA ION graphics solution

Audio

  • Embedded high-definition audio with 2-channel support
  • S/PDIF support for digital speakers

Input Devices

  • USB Keyboard and Mouse

Networking

  • Gigabit Ethernet, Wake-on-LAN ready
  • WLAN: 802.11b/g/n

 

Anyone have any suggestions? I can't get GraphicsEnabler to work nor can I get any Wired network let alone wireless (this doesn't prevent it booting though).

 

I installed MyHack with GraphicsEnabler as per the guide, though now sure if that's all that's needed? Used a retail 10.6 disc by the way.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...