Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
RobBrown

Snow Leopard on Presario C500

5 posts in this topic

Recommended Posts

Is there any way of getting 10.6 on a Compaq Presario C500, and will it run well, which method will work and what do I need.

 

I have seen somebody with a C500 in their sig running 10.6 but it wasnt specific as to what build, or wether it was a boot 123.

 

any help, I'm a noob, 10.5 distros and boot 123 methods have failed

Share this post


Link to post
Share on other sites
Is there any way of getting 10.6 on a Compaq Presario C500, and will it run well, which method will work and what do I need.

 

I have seen somebody with a C500 in their sig running 10.6 but it wasnt specific as to what build, or wether it was a boot 123.

 

any help, I'm a noob, 10.5 distros and boot 123 methods have failed

 

I used Mac Snow Leopard for PC's iATKOS_S3_v2 2 on the same compaq as yours. My "MacPaq" :} after some patches with the track pad and the notorious boardcam wireless card everything works just like my Macbook, except for the battery life. DOwnload the iso, let me know if you need some of the kexts.

Share this post


Link to post
Share on other sites

Hey again, cheers. I got the iso for Iatkos S3, would you be able to go into more detail about what you chose in the customisation options when installing, I have the kexts to fix the broadcom wireless and the trackpad but can't get the darned thing to boot, it just kernel panics.

 

any help would be appreciated

Share this post


Link to post
Share on other sites

hey guys i have the same laptop and i am trying to install 10.6 onto it i was wondering if you ever did get this to boot?

if so what hardware options did you use? and could you please provide me with the name or link to the kexts for the wireless and trackpad thanks guyss :rolleyes:

Share this post


Link to post
Share on other sites

to all: disable SATA in your BIOS before installing OSX86 on a Compaq C500. The install might succeed but you'll run into problems later on down the road. I believe there are fixes for the issue but to anyone having problems - try disabling SATA.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×