Jump to content

toshiba a660-11m (i7 720q, nv 330m) and osx 10.6.x


mat06
 Share

2 posts in this topic

Recommended Posts

Hi everyone,

I have a toshiba a660-11m with the phoenix bios (it seems some have insyde bios)

I try to install snow leopard on that computer with no success. I already achieve on some others computer but not that one.

 

I actually tried with iaktos s3 v2. The dvd got me to the boot menu, I select iaktos and the computer reboot after a message "efi.inject"

 

I tried another way. I installed osx on a pretty much similar computer on an external hard drive. I had it booting fine with some kexts issues I don t mind for the try. I connected that hard drive my toshiba... and ... reboot after few lines.

 

In my bios the sata is set to ahci.

I tried with that flags( all of them and one by one) : -x -v -f cpus=1 busratio=12 arch=i386 wake=no

 

If anybody has an idea how I can get it working... Starting to be desperate... I bought that computer because it got pretty much the sames specs as latest macbook pro... but it's not as easy as I have expected.

 

thanks

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...