Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
zerohour

Boot Problem...and a few questions

1 post in this topic

Recommended Posts

Installed iatkos v3 s2 (Snow leopard 10.6.4) using arch=i386 and cpus=1 flags. Installed fine with qoops kernel, Voodoo PS2, Voodoo Battery, VoodooHDA. All was working fine shutdown for evening.

 

However today at Chameleon bootloader enter flags but it just sits there refusing to boot kernel. It just stops at SystemVersion.plist and wont move any further. Anyone any ideas what i can do to fix this tried different bootloaders such as AsereBLN and PCEFI no joy.

 

Installation is on external USB drive.

 

Also the standard question is can QE/CI be set up for Mobility Radeon HD4250 previous searches reveal that Netkas was working on ATI stuff. Just wonder if there has been any progress. Can it be done?

 

Laptop in question is

AMD Athlon II X2

4GB Memory

Atheros Wireless

ATI Mobility Radeon HD 4250

 

Any help appreciated

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×