Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
cura

[consigli per gli acquisti 2] la vendetta!

3 posts in this topic

Recommended Posts

naturalmente vorrei passarci con le manine e renderlo lievemente più "hack" :(

In previsione c'è una bella retail...

tra i due voi quale mi consigliate?

 

1)aspire 5745g: core i5 - nvidia gt330m - 4gb ddr - 500gb hd (preferito per potenza ma alto di prezzo)

2)asus x52jc: pentium p6100- nvidia gt310m - 4gb ddr3 - 500gb hd (prestazioni parche ma prezzo invitante)

 

con il processore pentium posso andare di retail vanilla o necessito un kernel modificato??

da ricerche fatte mirisulta che sia la nvidia gt 330 che la gt 310 supportino qe/ci. è confermato??

 

la wireless...ho controllato e su entrambi si può agilmente cambiare senza problemi con una compatibile (a meno che, mera illusione, non lo sia già)

 

Grazie :(

Share this post


Link to post
Share on other sites

questo credo sia il più economico che puoi trovare.

comunque credo che col pentium ci voglia il kernel legacy e tutte le nvidia 3xxM da 10.6.3 funzionano con solo il graphics enabler, comunque sicuramente il 5745g è un'altro pianeta (ma fino a 10.6.4 niente vanilla)....

Share this post


Link to post
Share on other sites
questo credo sia il più economico che puoi trovare.

comunque credo che col pentium ci voglia il kernel legacy e tutte le nvidia 3xxM da 10.6.3 funzionano con solo il graphics enabler, comunque sicuramente il 5745g è un'altro pianeta (ma fino a 10.6.4 niente vanilla)....

 

il vanilla non è importante... è che trovo macchinosa la procedura di tonymac con [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]+[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

Prima di 10.6.3 come si fa a far girare le serie 3xx?? a limite le metterei su 10.6.0 con chocolate kernel e via così.

Tra l'altro ho anche 10.6.3 dvd originale ;)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×