Jump to content
Sign in to follow this  
Followers 0
C.Frio

GA-P67A-UD3

58 posts in this topic

Recommended Posts

qual o codec de audio dessa mobo?

 

 

Oba !!

 

Áudio:

Canais: até 8 (7.1)

Codec: Realtek ALC892 (alta definição)

Conexões: 6 analógicas (Alto Falantes Frontais, Linha de Entrada, Microfone, Central/Sub, Alto Falantes Surround e Alto Falantes Traseiros) + Saída S/PDIF óptica e coaxial

 

 

Rede:

Conexões: Uma porta RJ-45

Velocidade: Gigabit (10/100/1000Mb/s)

Chipset: Realtek RTL8111E (PCI Express)

 

PS o video tb so esta 1024x768 e sem QE/CI

 

cfrio...

Share this post


Link to post
Share on other sites
Advertisement
Oba !!

 

Áudio:

Canais: até 8 (7.1)

Codec: Realtek ALC892 (alta definição)

Conexões: 6 analógicas (Alto Falantes Frontais, Linha de Entrada, Microfone, Central/Sub, Alto Falantes Surround e Alto Falantes Traseiros) + Saída S/PDIF óptica e coaxial

 

 

Rede:

Conexões: Uma porta RJ-45

Velocidade: Gigabit (10/100/1000Mb/s)

Chipset: Realtek RTL8111E (PCI Express)

 

PS o video tb so esta 1024x768 e sem QE/CI

 

cfrio...

 

pasta Extra

Extra.zip

 

kernel

mach_kernel.zip

melhor renomear pra mach_kernel01 e modificar no boot.plist tb

 

eu não sei esse kernel desabilita o gerenciamento de energia, se vc tiver problemas use a NullCpuPM até sair o suporte oficial

NullCPUPowerManagement.kext.zip

 

DSDT com vídeo

dsdt.aml.zip

na pasta Extra já tem o DSDT, só não adicionei o vídeo

 

AppleHda 10.6.2

AppleHDA_10.6.2.kext.zip

Share this post


Link to post
Share on other sites
pasta Extra

Extra.zip

 

kernel

mach_kernel.zip

melhor renomear pra mach_kernel01 e modificar no boot.plist tb

 

eu não sei esse kernel desabilita o gerenciamento de energia, se vc tiver problemas use a NullCpuPM até sair o suporte oficial

NullCPUPowerManagement.kext.zip

 

DSDT com vídeo

dsdt.aml.zip

na pasta Extra já tem o DSDT, só não adicionei o vídeo

 

AppleHda 10.6.2

AppleHDA_10.6.2.kext.zip

 

 

Vou penar...

 

vlw MaLdOn...depois posto o resultado...

 

cfrio

Share this post


Link to post
Share on other sites
Vou penar...

 

vlw MaLdOn...depois posto o resultado...

 

cfrio

rsrsrsrs

 

:P

 

em março deve sair o suporte oficial

vou montar um desse pra mim ;)

Share this post


Link to post
Share on other sites

A dsdt. aml com video so me da um frequencia de video 85...apesar de outras opcoes de resolucao, estou em um monitor CRT de 15" ai a tela fica azul,no boot com -x entra em 800x600.

 

outra coisa aonde vai o mach_kernel? na Raiz?

 

c.frio

 

Ainda boot via CD, instalei o Apple HDA E o NULLpower... com o KEXT helper--e reparei permissoes com kext utility,o video troquei pela dsdt.aml sem video que vc mandou na pasta extra.zip ,agora estou com resolucoes e QE/CI.

 

bem..ainda sem som so ruido apesar de ser reconhecida (no about this mac)

 

Intel High Definition Audio:

 

Device ID: 0x1458A002

Audio ID: 892

Available Devices:

 

 

rede vejo amanha...tenho que mexer muita coisa

 

c.frio

Share this post


Link to post
Share on other sites
A dsdt. aml com video so me da um frequencia de video 85...apesar de outras opcoes de resolucao, estou em um monitor CRT de 15" ai a tela fica azul,no boot com -x entra em 800x600.

 

outra coisa aonde vai o mach_kernel? na Raiz?

 

c.frio

 

Ainda boot via CD, instalei o Apple HDA E o NULLpower... com o KEXT helper--e reparei permissoes com kext utility,o video troquei pela dsdt.aml sem video que vc mandou na pasta extra.zip ,agora estou com resolucoes e QE/CI.

 

bem..ainda sem som so ruido apesar de ser reconhecida (no about this mac)

 

Intel High Definition Audio:

 

Device ID: 0x1458A002

Audio ID: 892

Available Devices:

 

 

rede vejo amanha...tenho que mexer muita coisa

 

c.frio

 

usa o DSDT sem vídeo mesmo, GraphicsEnabler resolve

 

pra rede

http://lnx2mac.blogspot.com/p/realtekrtl81xx-osx-driver.html

 

pro audio vc já tinha instalado VoodooHda?

já foi em preferências do sistema?

 

mach_kernel vai na raiz, mas renomeia esse pra mach_kernel01 e altera no boot.plist tb, pra vc não substituir pelo mach_kernel original

Share this post


Link to post
Share on other sites

"pro audio vc já tinha instalado VoodooHda?já foi em preferências do sistema?"

 

 

instalei o AppleHDA_10.6.2.kext.zip ( 1.3MB ) que vc tinha me mandado... vou retirar a anterior e experimentar o voodoo

 

no preferencias do sistema ela existe... "o som a que da saida eh como se estivesse com um grande mal contato"

 

 

eh rede so "manhana",

 

o som estive vendo a solucao de hda enabler e ALC8xxHDA.kext como seria?

 

cfrio

Share this post


Link to post
Share on other sites
"pro audio vc já tinha instalado VoodooHda?já foi em preferências do sistema?"

 

 

instalei o AppleHDA_10.6.2.kext.zip ( 1.3MB ) que vc tinha me mandado... vou retirar a anterior e experimentar o voodoo

 

no preferencias do sistema ela existe... "o som a que da saida eh como se estivesse com um grande mal contato"

 

 

eh rede so "manhana",

 

o som estive vendo a solucao de hda enabler e ALC8xxHDA.kext como seria?

 

cfrio

HDAEnabler faz o mesmo papel do HDEF no DSDT

Vc pode tentar, deve funcionar

Share this post


Link to post
Share on other sites

Ola MaLdOn

 

rede OK com

 

http://lnx2mac.blogspot.com/p/realtekrtl81xx-osx-driver.html

 

 

bem,so falta o audio...

 

ao tentar instalar o AppleHDA_10.6.2.kext.zip da mensagem de erro dizendo q nao instalou direito e que nao vai funcionar..

na pasta extra/extensions tem uma kext ALC8xxHDA.kext...tira esta para colocar a applehda_10.6.2?

 

cfrio

Share this post


Link to post
Share on other sites

Tem uma solucao aqui,mas nao consegui que funcionasse...

 

na pasta extra q vc mandou con DSDT.aml tem tb esse ALC8xxHDA.kext...a DSDT q vc mandou esta editada para funcionar conforme

 

"Introducing MacMan's ALC8xxHDA.kext, a single combined LegacyHDA replacement for Realtek ALC888, ALC887/888b, ALC889, ALC885/889a, and ALC892 high-definition audio codecs. In order to initiate audio, this driver must be combined with a DSDT from the DSDT Database or HDAEnabler. "

 

cfrio

Share this post


Link to post
Share on other sites
bem,so falta o audio...

 

ao tentar instalar o AppleHDA_10.6.2.kext.zip da mensagem de erro dizendo q nao instalou direito e que nao vai funcionar..

na pasta extra/extensions tem uma kext ALC8xxHDA.kext...tira esta para colocar a applehda_10.6.2?

 

cfrio

 

a AppleHda tem de ser na System/Library/Extensions

 

coloque essa kext nessa pasta e dê dois cliques no kext utility, não arraste a kext para o programa, só coloque na pasta e roda o programa

 

 

eu já deixei tudo preparado

 

a legacy na pasta E/E

Share this post


Link to post
Share on other sites
a AppleHda tem de ser na System/Library/Extensions

 

coloque essa kext nessa pasta e dê dois cliques no kext utility, não arraste a kext para o programa, só coloque na pasta e roda o programa

 

 

eu já deixei tudo preparado

 

a legacy na pasta E/E

 

Na pasta Extra q vc postou nao tem Legacy_hda so a ALC8xxhda.kext ou algo assim..

 

sempre da erro de instalacao da appleHDA...tipo,mal instalado nao etc

 

 

- atualizei para 10.6.6 tudo foi bem mas o video sem outras resolucoes e QE/CI..aaarrrrrgggghhhhh

 

cfrio

.

Share this post


Link to post
Share on other sites
Na pasta Extra q vc postou nao tem Legacy_hda so a ALC8xxhda.kext ou algo assim..

 

sempre da erro de instalacao da appleHDA...tipo,mal instalado nao etc

 

 

- atualizei para 10.6.6 tudo foi bem mas o video sem outras resolucoes e QE/CI..aaarrrrrgggghhhhh

 

cfrio

.

 

essa kext é a legacyHda (ALC8xxhda.kext)

 

na pasta s/l/e sempre vai dar esse erro mesmo

é só reparar as permissões com o kext utility, se for preciso repare duas vezes em sequencia

 

pro vídeo tente a NVEnabler

NVEnabler_64.kext.zip

Share this post


Link to post
Share on other sites
essa kext é a legacyHda (ALC8xxhda.kext)

 

na pasta s/l/e sempre vai dar esse erro mesmo

é só reparar as permissões com o kext utility, se for preciso repare duas vezes em sequencia

 

pro vídeo tente a NVEnabler

NVEnabler_64.kext.zip

 

Okapa...

 

cfrio

Share this post


Link to post
Share on other sites

MaLdOn...

 

apos varias instalacoes para ver o q funciona e como..cheguei nisto...

 

instalado 10.6.3 com o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] legacy,update para o10.6.6 com o video completo com a pasta "extra" q vc mandou, audio OOB mas eh reconhecido mas nao audivel so ruidos ,creio q seja a frequencia dessas caixinhas,,rede OOB,estou nela agora...

 

Coloquei o mach_kernel na raiz com o nome mach_kernel01 e editei o boot.plist (da pasta "extra")....,mas so que so carrega com o boot via CD..

em algum momento consegui o boot via HD mas nao estou conseguindo....agora..

 

esta faltando o bootloader...

 

cfrio

Share this post


Link to post
Share on other sites
MaLdOn...

 

apos varias instalacoes para ver o q funciona e como..cheguei nisto...

 

instalado 10.6.3 com o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] legacy,update para o10.6.6 com o video completo com a pasta "extra" q vc mandou, audio OOB mas eh reconhecido mas nao audivel so ruidos ,creio q seja a frequencia dessas caixinhas,,rede OOB,estou nela agora...

 

Coloquei o mach_kernel na raiz com o nome 01 e editei o boot.plist (da pasta "extra")....,mas so que so carrega com o boot via CD..

em algum momento consegui o boot via HD mas nao estou conseguindo....agora..

 

esta faltando o bootloader...

 

cfrio

 

qq problema usa o kernel do cd de boot :shock:

Share this post


Link to post
Share on other sites
"sorry" ...como e aonde coloco isto? "qq problema usa o kernel do cd de boot" ????

 

cfrio

o kernel deve estar dentro do preboot.dmg do cd de boot

 

renomeia, coloca na raiz do HD e altera o boot.plist

Share this post


Link to post
Share on other sites

MaLdOn..

 

Que pena estou cumprindo ,acho q joguei pedra na cruz...

 

tudo ok exeto audio bom ,eh reconhecido nso system preferences mas o som a q da saida eh "{censored}" ppa ppa ppaa aaapp rerr eesssee todo truncado ..de todos os modoscso falta tentar voodooo literalmente...mas eh a ultima esperanca...

vou colocar a mixordia,de [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url],, brigehelper, com .plist da pasta q vc mandou para carregar 64bits, etc...

 

c.frio

 

mas depois vou tentar o seu metodo como um todo... Blz

Share this post


Link to post
Share on other sites
MaLdOn..

 

Que pena estou cumprindo ,acho q joguei pedra na cruz...

 

tudo ok exeto audio bom ,eh reconhecido nso system preferences mas o som a q da saida eh "{censored}" ppa ppa ppaa aaapp rerr eesssee todo truncado ..de todos os modoscso falta tentar voodooo literalmente...mas eh a ultima esperanca...

vou colocar a mixordia,de [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url],, brigehelper, com .plist da pasta q vc mandou para carregar 64bits, etc...

 

c.frio

 

mas depois vou tentar o seu metodo como um todo... Blz

 

:blink:

 

se for usar a VoodooHda, coloque essa kext na s/l/e

http://www.insanelymac.com/forum/index.php...st&id=87700

Share this post


Link to post
Share on other sites

E h pessoal...o audio nao tem jeito pelo menos para mim...com voodoo(varias versoes) , AlC8xxx,HDA...o som eh detectado mas a qualidade eh quase nula,parece so ruidos..ja troquei caixas de som e tudo....vou esperar março....

o resto esta todo OK...talvez nao tao limpa, mas ok

 

c.frio

Share this post


Link to post
Share on other sites

UFA...!!! Finalmente...som no plug "green"...

 

apos colocar o ALC8xxHDA.kext .na S/L/E ou inves de na "extra/E" criada pelo [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]....

 

NAO coloquei o HDAenabler em S/L/E, nesta tem tb o AppleHDA..

 

o "pulo do gato foi na "bios" trocar o Bus Ratio de 31 para 29 e na tela do camaleon iniciar com "busratio=29"

 

agora preciso fazer isto automaticamente...carregar ja com a opcao busratio=29 na tela do chameleon...

edit...ja feito ,adicionado em .plist

c.frio

;):(:P

Share this post


Link to post
Share on other sites
UFA...!!! Finalmente...som no plug "green"...

 

apos colocar o ALC8xxHDA.kext .na S/L/E ou inves de na "extra/E" criada pelo [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]....

 

NAO coloquei o HDAenabler em S/L/E, nesta tem tb o AppleHDA..

 

o "pulo do gato foi na "bios" trocar o Bus Ratio de 31 para 29 e na tela do camaleon iniciar com "busratio=29"

 

agora preciso fazer isto automaticamente...carregar ja com a opcao busratio=29 na tela do chameleon...

edit...ja feito ,adicionado em .plist

c.frio

;):(:P

 

Boa :P

 

a ALC8xxHDA.kext não está funcionando em Extra/Extensions?

eu uso uso essa kext nessa pasta

Share this post


Link to post
Share on other sites
Boa :P

 

a ALC8xxHDA.kext não está funcionando em Extra/Extensions?

eu uso uso essa kext nessa pasta

 

nao sei se na outra funciona tb...? ela esta em S/L/E...mas o "pulo" foi o "busratio=29"..

 

o mouse tinha umas minimas travadas tb e desapareceram...,vou tenta depois com "busratio=30" por enquanto "apreciar a obra"... :P

 

c.frio

Share this post


Link to post
Share on other sites
nao sei se na outra funciona tb...? ela esta em S/L/E...mas o "pulo" foi o "busratio=29"..

 

o mouse tinha umas minimas travadas tb e desapareceram...,vou tenta depois com "busratio=30" por enquanto "apreciar a obra"... :P

 

c.frio

 

:P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×