Jump to content
InsanelyMac Forum
Sign in to follow this  
iDerf2006

Installation fails on PPC G4 Mac mini...

Recommended Posts

Hey guys. I went out in search for DVD-R DL discs, but to no avail. I DID find DVD+R DL discs, which I prayed (and assumed) would work fine. I'm not sure if this is a reason for the following...

 

Archive and Install, and Upgrade I've tried so far on top of Tiger. All have resulted in a warning symbol while installing "Essentials" saying that there was an error installing to /Volumes/Macintosh HD. I'm actually re-installing Tiger with Archive and Install, so I hopefully will be able to salvage everything.

 

But what's going on? Why is this happening? I'm booting from my DVD+R DL, and am quite depressed at it all...

 

TIA, Brian.

Share this post


Link to post
Share on other sites
Advertisement

In reply to my own post, it was simply a failed burn. A reburn completely fixed it all, and Leopard is up and running 100% perfectly smooth, fast, and stable. Main OS quality. I just hope that the final version has more goodies, this build is a bit lacking for a new OS...

Share this post


Link to post
Share on other sites

Hey buddy i also am having a problem, i burn everything in Toast and nothing fails the disk mounts perfectly but when i try to boot it gves me the folder with the question mark. Can you tell me what you did?

Share this post


Link to post
Share on other sites
Hey buddy i also am having a problem, i burn everything in Toast and nothing fails the disk mounts perfectly but when i try to boot it gves me the folder with the question mark. Can you tell me what you did?

i got the same thing when trying to boot....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Unfortunately here's all what i get (when connection error doesn't apply) 
    • Hello,   My laptop (specs in signature) runs El Capitan and it works okay, but as the title says, the computer reboots when trying to wake up from sleep. I can't seem to find why it does this, as power management is presumably working properly. I'm attaching PR files. debug.zip
    • Hi I m trying to install High Sierra 10.13.4 in my dell Inspiron N5110 using MBR patch .Please help me with post installation procedures for patching audio graphics etc    specs                                                                     Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz ,                                                                               Display Adapters    NVIDIA GeForce GT 525M  Intel(R) HD 3000 Graphics           IDT  92HD87B1 audio driver  Dell Wireless 1702 802.11 b/g/n, Bluetooth 3.0+HS Driver           USB Controllers  Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26 Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D Bluetooth Hard Copy Cable Replacement Server Renesas Electronics USB 3.0 Host Controller                                                                                                                       
    • Hi there, You can either use Lilu.kext and nVidiaGraphicsFixUp.kext or you can add the following patch to your config.plist under Kernel and Kext Patches: The kexts must be placed under the following path: /EFI/Clover/kexts/Other    Name: com.apple.driver.AppleGraphicsDevicePolicy Find: BA050000 00 Replace: BA000000 00   You can use clover configurator to mount the EFI partition on the drive that you have clover bootloader installed.
    • Hackintosh High SIerra 10.13.3 After installing Nvidia Web Driver System Boot Black Screen. Booting With " nv_disable=1 " Boot Flag System booting Fine But Graphics Was Laggy And 3D Graphics Acceleration Problem. What Can I Do Plz Help ............................. Sorry For My Bad English, English Is Not My Native Language.   My System RIG :   CPU : Intel Core i5 6400 RAM : 8GB HDD : 1TB WD For Windows And 500 GB WD For Hackintosh Graphics Card : Gigabyte GTX 1050Ti 4GB OC Mother Board : Gigabyte H110M-H DVD RW LG


×