Jump to content
Sign in to follow this  
Followers 0
MaLd0n

Monitoramento do hardware via FakeSMC

51 posts in this topic

Recommended Posts

é copiar este codigo pro terminal e isso

 

bem, mandei pro lixo

 

agoar vo ver se acho isso

Chameleon RC5 e adicionar no boot.plist

 

e tenta usar oque vc me mando

 

valeu mesmo

Share this post


Link to post
Share on other sites
Advertisement
com.apple.Boot.plist opa achei

 

so não consigu salava eita asar o meu

copie para o desktop, edita o arquivo e depois substitui

Share this post


Link to post
Share on other sites

segunda parte pronta mano mais isso agraça a vc

 

agoara vo tentar a a terceira parte

ai irmão ja sei que esto abusando

mais não consiguir usar DSDT

 

como pode no windows da 43 44 ate 45

e aki no mac da 55 57 picos de 62

Share this post


Link to post
Share on other sites
segunda parte pronta mano mais isso agraça a vc

 

agoara vo tentar a a terceira parte

ai irmão ja sei que esto abusando

mais não consiguir usar DSDT

 

como pode no windows da 43 44 ate 45

e aki no mac da 55 57 picos de 62

 

vc tem de ver qual o TJMAX do seu processador

veja se está correto

se não estiver edite a kext, veja no primeiro post

Share this post


Link to post
Share on other sites

cara não achei nada como o nome

TJMAX pode até te passado batido mais olhei umas vinte vez

 

Acho que por isso que a luz verde do gabinete fica acessa mesmo quando deligo o pc pela maçã

ela é a do processador e ele não está no DSDT que vc me mando será isso

Share this post


Link to post
Share on other sites
cara não achei nada como o nome

TJMAX pode até te passado batido mais olhei umas vinte vez

 

Acho que por isso que a luz verde do gabinete fica acessa ela é a do processador e ele não está no DSDT que vc me mando será isso

se o TJMAX estiver errado vc precisa adicionar aquela chave na kext

o problema é no shutdown, tem de testar outros patches

 

o que não está no DSDT?

Share this post


Link to post
Share on other sites

cara to apanhando de monte aki

 

sabado domingo e sengunta sem dormi

 

so não to apanhando mais porque vc esta me dando a maior força

post-722870-1298330461_thumb.png

post-722870-1298330474_thumb.png

post-722870-1298330494_thumb.png

Share this post


Link to post
Share on other sites
cara to apanhando de monte aki

 

sabado domingo e sengunta sem dormi

 

so não to apanhando mais porque vc esta me dando a maior força

Qual o modelo correto do seu processador?

Share this post


Link to post
Share on other sites
ai irmão fui la e viu isto aki

 

TCASE

73.3°C

Tamanho do encapsulamento

37.5mm x 37.5mm

Tamanho do núcleo de processamento

77 mm2

Nº de transistores núcleo de processamento

105 million

Soquetes suportados

LGA775

Opções sem halogênio disponíve

 

aki no sati da intel

 

http://ark.intel.com/Product.aspx?id=31733...pec-codes=SLA8Y

 

adicione 85 na kext

veja o primeiro post

vc pode ver pelo log pra ver se está certo ou errado

Share this post


Link to post
Share on other sites

Bem cara desta parte eu ja desisiti te agradeço por tudo mesmo

 

So vo tenta desliga o processador user aquele como que vc coloco shutdown no terminal e não deu nada deste de ver a temperatura ja desistir

 

que Deus te abençoe e muito obrigado por tudo mesmo

Share this post


Link to post
Share on other sites

Opa onde eu coloco este comando aki Shutdown minha led verde fica acessa quando desligo o pc pelo menu da maçã

tem algun programa eu usar este comando

 

Obs não entendo nada de Mac os x

Share this post


Link to post
Share on other sites
sem chance ja vi que so azarado mesmo

 

 

kkkkkk

 

valeu pela foça

que Deus te pague

rsrsrss

 

mas se o pc está totalmente desligado(menos o led :D), acho que vc não precisa se preocupar

hackintosh é assim mesmo, tem casos que temos de resolver um problema que nunca nem vimos :angel:

Share this post


Link to post
Share on other sites

Ai cara valeu pela foça vo fica com ele mesmo assim e muito bom depoi que vc me mando o DSDT fico melhor nunca deu pau Hà mais uma pergunta este bicho não tem som de iniciação não porque o windows tem o linux também

 

So não vi nenhum so Neste sistema

 

desde ja agradeço pela força e pela paciencia, mais mano agente não endende e que endende

 

Fica com Deus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×