Jump to content

iAtkos V7 & S3 v2 go black and restart when I run them!


motheninja
 Share

1 post in this topic

Recommended Posts

I tried both V7 and S3 v2 and both go into the Chameleon Boot Loader. Then I get the Mac OS grey apple thing with the grey background for a seconds and the PC restarts and goes back into Chameleon in a loop. I selected F8 and typed in the following Combinations:

 

 

"-v cpus=1 maxmem=2048"

"-v cpus=1 maxmem=2048 busratio=21"

"-v -x cpus=1 maxmem=2048 busratio=21"

 

I also tried the normal install without pressing F8. I also tried using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and then put in this disc but that did not work either. Can anyone give me any other advice? Here is my rig:

 

 

-i7-860 @ 2.8Ghz

-Intel DP55WB(AHCI Enabled)

-8gb(4x2gb) G-Skill RipJaws 1600

-1TB F3(partioned 650 for Windows and 350 for Mac)

-1TB Caviar Black(my data, musics, movies and other stuff)

-EVGA GTX 260

-OCZ 700w PSU

-Antec 300 Case

 

The DVDS I used are Memorex DVD+R.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...