Jump to content
Sign in to follow this  
Followers 0
Sinisterr

[Ajuda] Instalação Notebook Asus g53jw

60 posts in this topic

Recommended Posts

Comprei esse notebook da asus g53jw, o mais potente da categoria 4.500 reais e diga-se de passagem ele é muito bom, tem como eu conseguir êxito em instalar o hackintosh nele?

Tentei varios cd's de boot com snow leopard retail 10.6.0 e 10.6.2 qd começa a ler o cd retail do snow original o pc reinicia e não da nenhuma msg de erro nem nada. tem alguma solução? Podem me indicar um DISTRO ou algum método que eu possa tentar aqui?

 

coloquei a opção -v mais na hora que dou enter o pc reinicia do nada.

 

Obrigado ae pela ajuda !!

 

Intel® Core™ i7-740QM, 1.73-2.93GHz, (45nm, 6MB L3 cache)

- 8,192MB (8GB) DDR3 1333MHz Dual Channel Memory (4x2GB)

- 500GB 7200RPM 16MB Cache Buffer (Serial-ATA II 3GB/s)

- nVidia GeForce GTX 460M 1,536MB PCI-Express GDDR5 DX11

- Built-in 802.11 Wireless B/G/N - Stock Wireless Card

Share this post


Link to post
Share on other sites
Advertisement

po veio, tentei aqui o comando que vc me falou, mesma coisa usei vários cd's de boot eu tenho aqui uns 6 no total, tentei também com dvd retail 10.6.0 e depois com 10.6.2 e na hora que coloco o comando busratio=13 -v ele comeca a ler o dvd retail não passa nem 2 segundos e já reinicia o note.

 

tenho um cd de boot aqui a ultima tentativa esse deu erro comecou a ler o dvd retail, e logo apareceu a mensagem:

miss match between kernel and cpu

 

tentei a 10.6.0. e 10.6.2 e apareceu o mesmo erro.

Share this post


Link to post
Share on other sites
Tem como desligar o "turbo max" no setup do BIOS?

 

Senão tenta "busratio=22 -v".

 

Só uma coisa baixei o snow leopard by hazard só pra ver se ia dar o mesmo problema, e com o DISTRO do hazard eu consegui ir pra tela de instalação e comecei até a instalar mais eu cancelei, pois gostaria de comecar a instalação com DVD Retail que é bem mais confiável.

 

Vou tentar aqui e posto o resultado.

Share this post


Link to post
Share on other sites
Só uma coisa baixei o snow leopard by hazard só pra ver se ia dar o mesmo problema, e com o DISTRO do hazard eu consegui ir pra tela de instalação e comecei até a instalar mais eu cancelei, pois gostaria de comecar a instalação com DVD Retail que é bem mais confiável.

 

Vou tentar aqui e posto o resultado.

 

tentou com o HackBoot?

ele tem o kernel 10.5.0, do 10.6.5

Share this post


Link to post
Share on other sites

meu dvd do 10.6.0 esta com defeito tenho o 10.6.2 apenas com 1 cd de boot consegui sucesso, colocando o retail 10.6.2 qd eu seleciono o idioma de tela ele diz que não pode instalar o dvd nessa máquina, e pergunta se quero usar o time machine, ou reiniciar o pc, acho que é o cdboot que tenho?

 

tento esse hack boot?

Share this post


Link to post
Share on other sites

consegui a instalação com sucesso, usando busratio=22 -v e o hackboot v5

obrigado pela ajuda.

 

só que esta acontecendo um outro probleminha, quando a instalação termina o notebook reinicia e quando vou dar o boot comeca a dar um erro de usb e diz que parace que nao reconheceu o dispositivo usb.

 

estou usando um hd externo para fazer essa instalação.

 

tem alguma coisa q eu possa fazer?

vou ver se consigo tirar uma foto e colocar pra vc ver o erro que esta dando.

mais a instalação foi completada sem nenhum erro o problema é só quando eu vou dar o boot pra iniciar o sistema operacional.

 

muito obrigado ae pela ajuda.

 

willian bruno

Share this post


Link to post
Share on other sites
consegui a instalação com sucesso, usando busratio=22 -v e o hackboot v5

obrigado pela ajuda.

 

só que esta acontecendo um outro probleminha, quando a instalação termina o notebook reinicia e quando vou dar o boot comeca a dar um erro de usb e diz que parace que nao reconheceu o dispositivo usb.

 

estou usando um hd externo para fazer essa instalação.

 

tem alguma coisa q eu possa fazer?

vou ver se consigo tirar uma foto e colocar pra vc ver o erro que esta dando.

mais a instalação foi completada sem nenhum erro o problema é só quando eu vou dar o boot pra iniciar o sistema operacional.

 

muito obrigado ae pela ajuda.

 

willian bruno

 

o proprio Chameleon tem uns fixs

tente esse na tela do boot

USBBusFix=Yes

Share this post


Link to post
Share on other sites
o proprio Chameleon tem uns fixs

tente esse na tela do boot

USBBusFix=Yes

 

Muito obrigado pela atenção !!

 

Tipo terminou a instalação, depois o pc reinicia e trava no boot. Ae coloquei o cdboot hackboot v5 só para bootar, pq ainda nao consegui entrar para instalar o chameleon. ae selecionei o HD que esta instalado o sistema operacional e mandei dar o boot e comecou a dar várias mensagens de erros referente a USB.

Vou bootar com hackboot escrever USBBusFix=Yes selecionar o HD que está instalado e ENTER?

Share this post


Link to post
Share on other sites
Vou bootar com hackboot escrever USBBusFix=Yes selecionar o HD que está instalado e ENTER?

Isto, mas antes selecione o HD, depois digite e pressione enter.

Share this post


Link to post
Share on other sites

Meu camarada, tentei instalar de novo aqui pq pensei que eu estava fazendo alguma coisa de errado, mais na hora que comeca a ler o dvd de instalação ele já da o erro de USB.

Na primerira tela já aparece isso imag0054k.th.jpg

 

Na segunda tela aparece esses erros imag0052to.th.jpg

mais mesmos com esses erros eu entro na tela de instalação normalmente e consigo instalar o sistema operacional, somente quando termina o processo de instalação reinicia o pc e fica still root device só aparece depois que o sistema operacional esta instalado e nao passa disso.

 

Obrigado ae mais uma vez pela ajuda !! Esse forum é o único que tem boa vontade de ajudar e vc é o kra.

 

Já coloquei o comando USBBusFix=Yes e não mudou em nada

 

Vlw !!

Share this post


Link to post
Share on other sites
Meu camarada, tentei instalar de novo aqui pq pensei que eu estava fazendo alguma coisa de errado, mais na hora que comeca a ler o dvd de instalação ele já da o erro de USB.

Na primerira tela já aparece isso imag0054k.th.jpg

 

Na segunda tela aparece esses erros imag0052to.th.jpg

mais mesmos com esses erros eu entro na tela de instalação normalmente e consigo instalar o sistema operacional, somente quando termina o processo de instalação reinicia o pc e fica still root device só aparece depois que o sistema operacional esta instalado e nao passa disso.

 

Obrigado ae mais uma vez pela ajuda !! Esse forum é o único que tem boa vontade de ajudar e vc é o kra.

 

Já coloquei o comando USBBusFix=Yes e não mudou em nada

 

Vlw !!

 

Ative AHCI no bios

Share this post


Link to post
Share on other sites

Por acaso é um HD Samsung S2? Eu tenho um destes e não funciona de jeito nenhum para boot, enquanto outro que tenho, aqueles de notebook adaptados num case USB, funciona sem problemas. Acho que é limitação do HD.

 

Se não for o seu caso, e não funciona nem com o USBBusFix, realmente não tenho idéia, acho que o jeito é instalar no HD interno.

 

Edit: lembrei de um patch que pode resolver, o cara diz que é equivalente ao fix do Chameleon, mas que fazendo via DSDT ele consegue boot pelo USB

http://www.projectosx.com/forum/index.php?showtopic=888

Share this post


Link to post
Share on other sites
Por acaso é um HD Samsung S2? Eu tenho um destes e não funciona de jeito nenhum para boot, enquanto outro que tenho, aqueles de notebook adaptados num case USB, funciona sem problemas. Acho que é limitação do HD.

 

Se não for o seu caso, e não funciona nem com o USBBusFix, realmente não tenho idéia, acho que o jeito é instalar no HD interno.

 

Edit: lembrei de um patch que pode resolver, o cara diz que é equivalente ao fix do Chameleon, mas que fazendo via DSDT ele consegue boot pelo USB

http://www.projectosx.com/forum/index.php?showtopic=888

 

O meu HD externo é um Western Digital My Passaport

Igual a esse MercadoLivre

 

Vou ver aki então caso eu não consiga, o jeito é formatar meu HD do note aqui e comecar tudo do zero. Consigo Ativar o QE/CI da placa de video? Wireless, Som e Rede será que funciona tudo 100%

Share this post


Link to post
Share on other sites

Vídeo acredito que sim, pelo que li no fórum, mas nunca testei uma placa destas.

 

O restante você não postou as especificações.

Share this post


Link to post
Share on other sites

Meu amigo formatei o HD e reinstalei o hackintosh no HD interno do notebook, apesar daqueles erros referente a USB, consegui instalar o sistema. ate o sub esta funcionando mesmo com esse monte de erro de usb.

 

Instalei o chameleon 2.0 RC5 r700, só consigo dar o boot com o hackboot mesmo com chameleon instalado.

 

da uma mensagem hibernate image is too old by 3070 seconds. Use ForceWake=y to override e o pc reinicia. mal apero enter e o note ja reinicia.

 

Ja tentei forcewake=y e nada

 

alguma dica?

Share this post


Link to post
Share on other sites
Tá usando o busratio?

 

reparei que o chameleon nao fica aquele bixinho verde nao, a tela toda esta cinza. nao sei se tem alguma coisa a ver.

eu escrevo ForceWake=Yes aparece essa mensagem de erro

header read size 200

incorrect image signature

sim busratio=22 forcewake=y

 

ta certo?

 

na hora que entra akela tela da maca reinicia é muito rapido.

Share this post


Link to post
Share on other sites

O forcewake não precisa, não tem a ver com o problema.

 

Mesmo com o busratio o PC reinicia no boot?

 

Qual versão do retail você usou? Qual versão do Chameleon? Não instalou kernel legacy, certo?

Share this post


Link to post
Share on other sites

sim só com o busratio o pc reinicia

retail versao 10.6.0

tentei instalar a versao 10.6.4 com hackboot mais diz que nao pode acho q deve ser a versao do kernel.

 

Instalei o chameleon 2.0 RC5 r700 tentei tb com uma versao que esta no hackboot que nao lembro qual é e também mesmo erro.

 

estava pesquisando vi tal de kernel legacy? o que é isso? Poderia me dar maiores informações?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×