Jump to content

Digitom needs help please


digitom
 Share

12 posts in this topic

Recommended Posts

Hello everybody,

i spent 1 Week for Installation SnowLeopard on my PC.

 

I tried out 20 versions, now it works ?

 

But i habe a problem, i can`t boot from Harddisk, only with CD. Please help.

 

Here my configuration:

Medion MD 8880 PC, 4 GB RAM, Intel i3, 550 Mhz CPU

Motherboard MSI MS-7708

ATI Radeon HD5670 Grafik

Realtek PCIe GBE Networkcard

Sound: ALC887

 

I have installed Snow Leopard 10.6.3, Update 10.6.4, Update 10.6.5, Update 10.6.6.

I always boot with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] RC5 r700 (last version)

 

Everything works fine, but i have always to boot from the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] CD.

I installed a Bootloader with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], Version 3.1.0.

it is the same as on the CD.

 

From HDD the apple Logo appers, but nothing happens, no booting.

 

What can i do ???

Help needed, thanks

 

Digitom

 

When i start with -v those Messages:

 

Apple RTL8169 Ethernet: Unknown Hardware version IS (2c000000)

probe Hardware() failed

 

and this one:

 

ACPI_SMC_Platform Plugin wait for service (ressorceMatching(AppleIntelCPUPowerManagement) timed out

Link to comment
Share on other sites

That is because the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] CD contains a lot more additions to it than the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] install does, sadly, someone here will probably be able to give you a hand more, but I know from personal experience that the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] bootloader DOES NOT install everything that the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] disc has on it.

Or at least they do not work the same way for some odd reason.

Link to comment
Share on other sites

Network message is ok now, but the problem is still there:

Jan 22 14:31:37 localhost kernel[0]: npvhash=4095

Jan 22 14:31:37 localhost kernel[0]: PAE enabled

Jan 22 14:31:37 localhost kernel[0]: TSC: Frequency = 3192.381600MHz, FSB frequency = 133.15900MHz, bus ratio = 24

Jan 22 14:31:37 localhost kernel[0]: Darwin Kernel Version 10.6.0: Sun Jan 9 16:31:48 EST 2011; legacy kernel v6 :xnu-1504.9.26/BUILD/obj/RELEASE_I386

Jan 22 14:31:37 localhost kernel[0]: vm_page_bootstrap: 1003691 free pages and 36693 wired pages

Jan 22 14:31:37 localhost kernel[0]: standard timeslicing quantum is 10000 us

Jan 22 14:31:37 localhost kernel[0]: mig_table_max_displ = 73

Jan 22 14:31:37 localhost kernel[0]: warning: skipping personalities in blacklisted kext com.apple.driver.AppleIntelCPUPowerManagement

Jan 22 14:31:37 localhost kernel[0]: NullCPUPowerManagement::init: properties=0x66dc280

Jan 22 14:31:37 localhost kernel[0]: NullCPUPowerManagement::start

Jan 22 14:31:37 localhost kernel[0]: AppleACPICPU: ProcessorId=1 LocalApicId=0 Enabled

Jan 22 14:31:37 localhost kernel[0]: AppleACPICPU: ProcessorId=2 LocalApicId=4 Enabled

Jan 22 14:31:37 localhost kernel[0]: AppleACPICPU: ProcessorId=3 LocalApicId=1 Enabled

Jan 22 14:31:37 localhost kernel[0]: AppleACPICPU: ProcessorId=4 LocalApicId=5 Enabled

Jan 22 14:31:37 localhost kernel[0]: AppleACPICPU: ProcessorId=5 LocalApicId=132 Disabled

Jan 22 14:31:37 localhost kernel[0]: AppleACPICPU: ProcessorId=6 LocalApicId=133 Disabled

Jan 22 14:31:37 localhost kernel[0]: AppleACPICPU: ProcessorId=7 LocalApicId=134 Disabled

Jan 22 14:31:37 localhost kernel[0]: AppleACPICPU: ProcessorId=8 LocalApicId=135 Disabled

Jan 22 14:31:37 localhost kernel[0]: calling mpo_policy_init for Quarantine

Jan 22 14:31:37 localhost kernel[0]: Security policy loaded: Quarantine policy (Quarantine)

Jan 22 14:31:37 localhost kernel[0]: calling mpo_policy_init for Sandbox

Jan 22 14:31:37 localhost kernel[0]: Security policy loaded: Seatbelt sandbox policy (Sandbox)

Jan 22 14:31:37 localhost kernel[0]: calling mpo_policy_init for TMSafetyNet

Jan 22 14:31:37 localhost kernel[0]: Security policy loaded: Safety net for Time Machine (TMSafetyNet)

Jan 22 14:31:37 localhost kernel[0]: Copyright © 1982, 1986, 1989, 1991, 1993

Jan 22 14:31:37 localhost kernel[0]: The Regents of the University of California. All rights reserved.

Jan 22 14:31:37 localhost kernel[0]: MAC Framework successfully initialized

Jan 22 14:31:37 localhost kernel[0]: using 16384 buffer headers and 4096 cluster IO buffer headers

Jan 22 14:31:37 localhost kernel[0]: IOAPIC: Version 0x20 Vectors 64:87

Jan 22 14:31:37 localhost kernel[0]: ACPI: System State [s0 S3 S4 S5] (S3)

Jan 22 14:31:37 localhost kernel[0]: RTC: Only single RAM bank (128 bytes)

Jan 22 14:31:37 localhost kernel[0]: mbinit: done (64 MB memory set for mbuf pool)

Jan 22 14:31:37 localhost kernel[0]: FakeSMC: Opensource SMC device emulator by netkas © 2009

Jan 22 14:31:37 localhost kernel[0]: FakeSMC: Modified for plugins support by mozodojo © 2010 v3.0

Jan 22 14:31:37 localhost kernel[0]: FakeSMC: Idea of FakeSMC plugins and code sample by usr-sse2

Jan 22 14:31:37 localhost kernel[0]: FakeSMC: Thanks to slice for help with hardware support code and plugins

Jan 22 14:31:37 localhost kernel[0]: FakeSMCDevice: 17 keys added

Jan 22 14:31:37 localhost kernel[0]: From path: "uuid",

Jan 22 14:31:37 localhost kernel[0]: Waiting for boot volume with UUID A14D11AF-6E98-3A3B-B2B9-4FB3DFE54CFB

Jan 22 14:31:37 localhost kernel[0]: Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>com.apple.AppleFSCompressionTypeZlib kmod start

Jan 22 14:31:37 localhost kernel[0]: com.apple.AppleFSCompressionTypeZlib load succeeded

Jan 22 14:31:37 localhost kernel[0]: USBMSC Identifier (non-unique): 058F63606476 0x58f 0x6360 0x100

Jan 22 14:31:37 localhost kernel[0]: Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/SATA@1F,2/AppleIntel5SeriesAHCI/PRT3@3/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/SAMSUNG HD154UI Media/IOGUIDPartitionScheme/Snow Leopard@2

Jan 22 14:31:37 localhost kernel[0]: BSD root: disk1s2, major 14, minor 6

Jan 22 14:31:37 localhost kernel[0]: warning: kernel was not built with custom dyld blob

Jan 22 14:31:37 localhost kernel[0]: Waiting for DSMOS...

Jan 22 14:31:41 localhost kernel[0]: systemShutdown false

Jan 22 14:31:42 Thomass-iMac kernel[0]: warning: skipping personalities in blacklisted kext com.apple.driver.AppleIntelMeromProfile

Jan 22 14:31:42 Thomass-iMac kernel[0]: warning: skipping personalities in blacklisted kext com.apple.driver.AppleIntelNehalemProfile

Jan 22 14:31:42 Thomass-iMac kernel[0]: warning: skipping personalities in blacklisted kext com.apple.driver.AppleIntelPenrynProfile

Jan 22 14:31:42 Thomass-iMac kernel[0]: warning: skipping personalities in blacklisted kext com.apple.driver.AppleIntelYonahProfile

Jan 22 14:31:44 Thomass-iMac kernel[0]: ** AppleSMBusPCI::start failed to get acpi path for provider

Jan 22 14:31:44 Thomass-iMac kernel[0]: Previous Shutdown Cause: 3

Jan 22 14:31:44 Thomass-iMac kernel[0]: [:init] RealtekRTL81xxx.kext v0.0.67 ©2010 by Lnx2Mac (lnx2mac@gmail.com)

Jan 22 14:31:45 Thomass-iMac kernel[0]: RealtekRTL81xxx.kext: NIC identified as RTL8168E/8111E (mcfg=23)

Jan 22 14:31:49 Thomass-iMac kernel[0]: ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out

Jan 22 14:31:49 Thomass-iMac kernel[0]: DSMOS has arrived

Jan 22 14:31:50 Thomass-iMac kernel[0]: com_lnx2mac_RealtekRTL81xx: Ethernet address 6c:62:6d:90:04:0f

Jan 22 14:31:50 Thomass-iMac kernel[0]: ** Device in slot: SLOT--1 **

Jan 22 14:31:50: --- last message repeated 1 time ---

Jan 22 14:31:50 Thomass-iMac kernel[0]: NTFS driver 3.3 [Flags: R/W].

Jan 22 14:31:50 Thomass-iMac kernel[0]: NTFS volume name System-reserviert, version 3.1.

Jan 22 14:31:50 Thomass-iMac kernel[0]: NTFS volume name Daten, version 3.1.

Jan 22 14:31:50 Thomass-iMac kernel[0]: NTFS volume name , version 3.1.

 

Could someone help me please ?

Link to comment
Share on other sites

I have tried out 3 different Boot Loader Versions of Chameleon.

 

r643, r699 and r700 nothing matches.

 

When i write GraphicsEnabler =Yes in /extra in com.apple.Boot.plist then the CPU fan speed up and the Monitor is black.

 

 

 

you have boot whit this flag: -x -v busratio=22 o 23 and the problem is here 5ª 6ª 7ª 8ª core is disabled tipic proble of the bootloader, look for you busratio processor.

 

Jan 22 14:31:37 localhost kernel[0]: AppleACPICPU: ProcessorId=1 LocalApicId=0 Enabled

Jan 22 14:31:37 localhost kernel[0]: AppleACPICPU: ProcessorId=2 LocalApicId=4 Enabled

Jan 22 14:31:37 localhost kernel[0]: AppleACPICPU: ProcessorId=3 LocalApicId=1 Enabled

Jan 22 14:31:37 localhost kernel[0]: AppleACPICPU: ProcessorId=4 LocalApicId=5 Enabled

Jan 22 14:31:37 localhost kernel[0]: AppleACPICPU: ProcessorId=5 LocalApicId=132 Disabled

Jan 22 14:31:37 localhost kernel[0]: AppleACPICPU: ProcessorId=6 LocalApicId=133 Disabled

Jan 22 14:31:37 localhost kernel[0]: AppleACPICPU: ProcessorId=7 LocalApicId=134 Disabled

Jan 22 14:31:37 localhost kernel[0]: AppleACPICPU: ProcessorId=8 LocalApicId=135 Disabled

 

http://img194.imageshack.us/img194/6623/ibusratios.png

 

 

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">

<dict>

<key>Kernel</key>

<string>mach_kernel</string>

<key>Kernel Flags</key>

<string>arch=i386 GraphicsEnabler=Yes busratio=20</string>

<key>Timeout</key>

<string>1</string>

<key>Legacy Logo</key>

<string>Yes</string>

<key>EthernetBuiltIn</key>

<string>Yes</string>

</dict>

</plist

Link to comment
Share on other sites

Fantastic,it works :D:D:D

 

Let me thank you.

 

One little Problem i have.

 

My Network suddenly not work, i have a Realtek PCIe GBE onboard Card.

In [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] i have loaded the Apple RTL 8169 Ethernet.

 

Is this wrong, what could i do ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...