Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
MaLd0n

Instalação do Snow Leopard em Placas-Mãe Gigabyte

321 posts in this topic

Recommended Posts

Então no lugar desta Nvidia, qual outra teria uma facilidade para instalar? Boa e Barata, com 1gb?

Nvidia 9xx, Linha 2xx

 

Ati 4800, 5800

Share this post


Link to post
Share on other sites

Olá MaldOn, olá amigos HACKINTOSHEIROS rsrsrsrs

 

MaldOn, é o seguinte estou tentando iniciar uma nova instalação em meu micro em apartir do ZERO pois gostaria de ter um sistema de backup somente com os principais programas que uso em meu trabalho usando Carbon Copy Cloner, e estou com algumas dúvidas:

 

1- Tenho o DVD de instalação do SL 10.6.3 RETAIL iniciei a instalação entro no sistema BLZ, gostaria de saber se dessa versão posso partir direto para a atualização 10.6.7. Estou agora baixando do site da apple nesse instante e daki a 1h está na mão alias no HD rsrsrs.

2- Eu devo istalar a atualização de minha placa mãe? é uma x58a udr3 v2.0

3- Para dar o Boot pelo HD eu uso o Clameleon ou o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] qual a diferença dos 2?

 

A medida que vou tendo dúdivas vou postando aqui BL?

Share this post


Link to post
Share on other sites
Olá MaldOn, olá amigos HACKINTOSHEIROS rsrsrsrs

 

MaldOn, é o seguinte estou tentando iniciar uma nova instalação em meu micro em apartir do ZERO pois gostaria de ter um sistema de backup somente com os principais programas que uso em meu trabalho usando Carbon Copy Cloner, e estou com algumas dúvidas:

 

1- Tenho o DVD de instalação do SL 10.6.3 RETAIL iniciei a instalação entro no sistema BLZ, gostaria de saber se dessa versão posso partir direto para a atualização 10.6.7. Estou agora baixando do site da apple nesse instante e daki a 1h está na mão alias no HD rsrsrs.

2- Eu devo instalar a atualização de minha placa mãe? é uma x58a udr3 v2.0

3- Para dar o Boot pelo HD eu uso o Clameleon ou o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] qual a diferença dos 2?

 

A medida que vou tendo dúdivas vou postando aqui BL?

 

Esqueci de avisar estou OnLine no MSN rodnunes@hotmail.com.br qq coisa me add

Share this post


Link to post
Share on other sites

1 - Sim, pode atualizar direto para 10.6.7 pelo combo update ou pela atualização de software.

 

2 - Se você fala do BIOS, pode atualizar, mas creio que não seja obrigatório.

 

3 - Chameleon. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] é apenas um instalador que inclui o Chameleon e algumas kexts. Chameleon é o boot loader.

Share this post


Link to post
Share on other sites
1 - Sim, pode atualizar direto para 10.6.7 pelo combo update ou pela atualização de software.

 

2 - Se você fala do BIOS, pode atualizar, mas creio que não seja obrigatório.

 

3 - Chameleon. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] é apenas um instalador que inclui o Chameleon e algumas kexts. Chameleon é o boot loader.

 

Antes de mais nada quero pedir desculpas a todos que já estão familiarizados com os nomes dos arquivos e para qual serve cada um deles, pois estou cheio de dúvidas e perguntas, e as faço com detalhes.

 

O sistema está funcionando, mas não está com toda instalação completa, eu me perdi no meio do caminho. rsrsrsrs

São muitos posts e cada um com links diferentes e acabei não sabendo o que instalar.

 

Gostaria de saber quais são realmente o programas que realmente devo instalar e a sequencia de instalação pra deixar essa máquina redonda.

 

Minha máquina é a seguinte:

Placa mãe GIGABYTE X58A-UD3R

Placa de vídeo da NVIDIA GTX 460 com 1GB - 2 monitores 2350 LED 23"

06 pentes de memória de 2GB 1333 Kingston Total 12GB

01HD 400GB para o MAC

01HD 500GB Windows particionado Windows sistema e Dados Windows

01HD 1TB Dados MAC

 

O que eu já fiz:

1- Inseri o BootCD Intel depois que ele criou Boot Loader inseri DVD do OS RETAIL 10.6.3 esperei ele carregar os arquivos necessários e assim que apareceu o menu do utilitário de disco, formatei e segui com as instruções padrão.

 

2- Após ele reniciar, inseri novamente o BootCD selecionei o HD e terminei a instalação e a atualização do OS 10.6.7, reniciei novamente com o BootCD.

 

3- Feito isso, instalei o Chameleon (aqui pra mim novato foi confuso, pois o que vem a ser essas KEXTS essenciais e esses DSDT e onde estão e como usar?

 

4- A pasta EXTRA tem os sequintes arquivos com.apple.Boot.plist, o Preboot.dmg e uma pasta de nome Themes, se a pasta EXTRA do BootCD deve substituir a pasta EXTRA do sistema foi isso que fiz, o arquivo PreBoot.dmg não fiz nada com ele deixei lá, não sei pra que serve. Uma coisa que queria saber é porque que a pasta EXTRA do BootCD tem menos ítens do que a pasta EXTRA compactado em ZIP que está nos links do forum?

 

Na opção Pós Instalação do manual

 

5- Instalei novamente o Chameleon e aqui foi fod@ porque na pasta POST INSTALL tem os seguintes arquivos Chameleon que sei o que fazer rsrsrs Intall extras tbm, com.apple.boot.plist, smbios.plist e o VoodooPS2controller-8.98-installer.pkg e ainda uma pasta de nome APPs gente do céu o que fazer com tudo isso?

Tem um momento que diz ter que digitar um código no boot.plist tentei fazer isso mas quando clico nesse arquivo para editar aparece um monte de caracteres especiais acabei desistindo nesse ponto de finalizar a instalação de tudo, o sistema está bootando através do HD normal mas não sei mais o que instalar pra funcionar.

 

Queria saber como fazer para ativar os dispositivos da placa mãe:

 

a- USB3.0 traseiros

b- USB frontal

c- eSATA frontal

d- Placa de rede

e- Som traseiro

f- Som frontal

g- Placa de vídeo

h- Display FULL HD dos monitores

i- Ativar CUDA isso eu sei mas preciso fazer a placa ser reconhecida

j- Reconhecimentos dos outros HDs

k- eSATA traseiros

l- FireWire frontal

m- FireWire traseiros

 

falei que ia encher vcs de perguntas

 

Grato

Share this post


Link to post
Share on other sites
...

 

Sua pasta Extra

http://www.insanelymac.com/forum/index.php...st&id=92234

 

-Copie pra raiz do HD

-Instale o ChameLeon RC5

-"Rode" o DSDT Auto-Patcher e copie o DSDT que vai ser gerado pra pasta Extra(sim, essa que vc copiou pra raiz do HD)

-Atualize o sistema para o 10.6.7

-reinicie

-v

 

rede

http://lnx2mac.blogspot.com/p/realtekrtl81xx-osx-driver.html

 

USB3

http://www.lacie.com/us/more/index.htm?id=10112

 

Vc leu o primeiro post? Todas essas instruções estão lá

 

nesse post tem os drivers do vídeo e as infos

http://www.insanelymac.com/forum/index.php?showtopic=254184

Share this post


Link to post
Share on other sites
Sua pasta Extra

http://www.insanelymac.com/forum/index.php...st&id=92234

 

-Copie pra raiz do HD

-Instale o ChameLeon RC5

-"Rode" o DSDT Auto-Patcher e copie o DSDT que vai ser gerado pra pasta Extra(sim, essa que vc copiou pra raiz do HD)

-Atualize o sistema para o 10.6.7

-reinicie

-v

 

rede

http://lnx2mac.blogspot.com/p/realtekrtl81xx-osx-driver.html

 

USB3

http://www.lacie.com/us/more/index.htm?id=10112

 

Vc leu o primeiro post? Todas essas instruções estão lá

 

nesse post tem os drivers do vídeo e as infos

http://www.insanelymac.com/forum/index.php?showtopic=254184

 

Obrigado MaldOn

 

Agora é o seguinte:

 

Segui o que vc mandou, mas quando eu ativo o DSDT e peço pra ele gerar o arquivo aparece algumas linhas de erro e não finaliza, pra resolver isso copiar os arquivos que estão no sistema 10.6.6 que está funcionado e colei em cima do sistema 10.6.7, com isso consegui fazer funcionar a placa de video rede, e inclusive o 3G da VIVO via USB e estou conectado com ele a net , se alguém quiser saber como ativar é só gritar que ensino e posso colocar os driver pra ativar ele no MAC.

 

Tem uma coisa que ainda não está funcionando o SOM, acredito que deve ser devido o DSDT não ter finalizado, o que devo fazer?

 

Grato

Share this post


Link to post
Share on other sites
Como faço isso?

deleta o DSDT

reinicia e aplica o Auto-Patcher novamente

Share this post


Link to post
Share on other sites
deleta o DSDT

reinicia e aplica o Auto-Patcher novamente

 

Onde esta esse treco?

 

Sou loiro rsrsrsrsrs

 

deleta o DSDT

reinicia e aplica o Auto-Patcher novamente

 

Onde esta esse treco?

 

Sou loiro rsrsrsrsrs

 

rodnunes@hotmail.com.br

Share this post


Link to post
Share on other sites
ou na pasta Extra ou na raiz do HD

 

Antes de vc responder fui no rumo, deletei ele da pasta extra reniciei apliquei novamente o autopatcher reniciei novamente, nada do som :rolleyes:

 

O que faço agora só falta o som pra máquina ficar REDONDA buuaaaaaaa

Share this post


Link to post
Share on other sites

Conseguiiii uhuuuu

 

 

Fiz o seguinte peguei o KEXT de áudio da placa mãe e abri ele o KEXT Utilite e CHAM funfou, agora tenho um OS 10.6.7 FULL rsrsrsrsrs e rodando desde cedo sem FREZE.

Share this post


Link to post
Share on other sites

Pessoal, preciso de um help =/

 

Estou tentando instalar o Snow num sisteminha vanilla...

 

Gigabyte G31M-E2SL

Proc. E2400 1.6ghz

4gb Ram DDR2

HD SATA Seagate 250gb

DVD SATA Samsumg

 

Ocorre que estou ficando preso sempre no "Still Waiting for Root Device"

 

Já tentei o seguinte:

- CDs de boot (Nawcom, HackBoot V5, Gigabyte Intel CD)

- colocar o HDD na sata 0, 1 2 e 3

- dvd na 0, 1 , 2 e 3

- DVD na USB

- DVD IDE (outro drive)

- HD IDE (outro HD)

- usando -x

 

No BIOS eu carreguei os optimized defaults, liguei o HPET 64 bits

na configuração do SATA tem Auto, Enhanced, Combined e Non-Combined

Usei Auto e Enhanced e nada

 

Já não to sabendo mais oq fazer =/

Essa configuração parece ser extremamente compatível...

 

Se alguém puder me ajudar, agradeço demais!

Share this post


Link to post
Share on other sites
Gigabyte G31M-E2SL

Proc. E2400 1.6ghz

4gb Ram DDR2

HD SATA Seagate 250gb

DVD SATA Samsumg

 

o problema deve estar no seu DVD do Snow

essa placa mãe é totalmente compatível

"load optmized defaults" e mais nada

Share this post


Link to post
Share on other sites

Estranho...

to usando um DVD original inclusive...

o mesmo q eu usei para instalar no notebook...

 

vou tentar achar um DMG e tentar denovo...

 

Acabei de testar no note e nele a instalação abre normalmente (usando o mesmo cd de boot/retail)

 

ps. A placa é REV 2.4 Será q seria o caso de usar alguma outra versão de BIOS?

Share this post


Link to post
Share on other sites
ps. A placa é REV 2.4 Será q seria o caso de usar alguma outra versão de BIOS?

 

eu sempre uso a versão mais recente

Share this post


Link to post
Share on other sites

Maldon, será que teria algo relacionado com rodar em 64 bits?

 

Minha VGA é uma Nvidia 8500GT 512mb

 

Abs!

Share this post


Link to post
Share on other sites
Maldon, será que teria algo relacionado com rodar em 64 bits?

 

Minha VGA é uma Nvidia 8500GT 512mb

 

Abs!

essa se não me engano só vai rodar em 32

use o arch=i386

Share this post


Link to post
Share on other sites

OK... esta rodando legal em minha gigabyte ga-945gzm-s2......

 

qual a melhor kext para usar com a ATI HD-4770??

tem como usar 2 monitores nela? ele esta detectando os dois mais a imagem fica clonada.

Share this post


Link to post
Share on other sites
OK... esta rodando legal em minha gigabyte ga-945gzm-s2......

 

qual a melhor kext para usar com a ATI HD-4770??

tem como usar 2 monitores nela? ele esta detectando os dois mais a imagem fica clonada.

Dual monitor é sempre mais problemático, use a busca do fórum que vc deve encontrar uma solução

Share this post


Link to post
Share on other sites

Atualizando!

Consegui instalar apenas usando USB

Usei um HD externo e segui os passos do guia via USB (com myHack + DMG q eu fiz do proprio DVD Retail).

 

O sistema tá 100%!

A única coisa q não detectou automaticamente foi a rede wifi usb(Realtek 8187L).

 

Segui uns passos q achei aqui no forum e consegui conectar, porém apenas subindo em 32 bits

Em 64 bits ele não reconhece a wifi usb.

 

Vlw!

Share this post


Link to post
Share on other sites

Humm bom saber disso!!

Assim paro de me preocupar com esse detalhe rs

 

Tem mais alguma coisa q eu deveria fazer pós-instalação agora?

 

Eu segui os passos descritos (Chamaleon RC5 750, pasta extra, rodei o DSDT autopatcher).

A VGA rodou perfeitamente com QE/CI ativados.

 

A única kext adicional foi a do wifi USB.

 

O sistema ficou muito bom mesmo, a única coisa q eu notei é que ele não entra em repouso corretamente. Ele dorme, porém não volta mais qdo eu religo o PC...fora isso tudo 100%, inclusive o som.

 

Agradeço muito a ajuda do Maldon e do pessoal do fórum!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×