Jump to content
deathadder

Snow Leopard 10.6.2 Asus P5QL-PRO

67 posts in this topic

Recommended Posts

Estou seriamente desmotivado :( .

 

Não vejo como possa ser incompatibilidade do video pois já correu o Leopard com a board anterior a esta.

 

Agora não consigo entender o porque de tanto erro :wacko: .

 

Já usei mil e um CDs de boot não percebo. Pior é que vejo boards iguais a esta e correm o sistema.

 

Ex: http://www.youtube.com/watch?v=RQmOKVmbla8

 

 

Nova tela:

new.jpg

 

 

Cumprimentos!

Share this post


Link to post
Share on other sites
Advertisement

Depois de remover o kext deu uma tela igual mas o que está em tons de verde na imagem em cima , fica agora preto e branco.

 

O azul mantém-se.

 

Não sei como instalar agora o novo kext, nunca fiz isso. Estou a tentar....

Share this post


Link to post
Share on other sites

Boas! :)

 

Finalmente consegui entrar dentro do sistema.

 

Apenas instalei o video logo da instalação, nao está mais nada instalado ate agora.

 

Executei o ficheiro send_me indicado pelo MaLd0n e envio o respectivo ficheiro gerado.Agora o que me recomendam fazer?

 

Omeu send_me:

send_me.zip

 

Cumprimentos e muito obrigado.

Share this post


Link to post
Share on other sites
Boas! :(

 

Finalmente consegui entrar dentro do sistema.

 

Apenas instalei o video logo da instalação, nao está mais nada instalado ate agora.

 

Executei o ficheiro send_me indicado pelo MaLd0n e envio o respectivo ficheiro gerado.Agora o que me recomendam fazer?

 

Omeu send_me:

send_me.zip

 

Cumprimentos e muito obrigado.

 

dsdt.deathadder.zip

 

o sistenma está "subindo" sem cd de boot ou o DVD da "distro"?

Share this post


Link to post
Share on other sites
o sistenma está "subindo" sem cd de boot ou o DVD da "distro"?

Sim o sistema inicia sem CD de boot o DVD da distro esta na drive mas nao arranca por ele. Escolho logo a partição onde esta o sistema.

 

Existe algum problema nisso?

 

O que faço agora com o DSDT que me enviou?

 

E o que vai "provocar" no sistema?

 

Cumprimentos, :) .

Share this post


Link to post
Share on other sites
Sim o sistema inicia sem CD de boot o DVD da distro esta na drive mas nao arranca por ele. Escolho logo a partição onde esta o sistema.

 

Existe algum problema nisso?

 

O que faço agora com o DSDT que me enviou?

 

E o que vai "provocar" no sistema?

 

Cumprimentos, :) .

o DSDT vai na raiz do HD ou na pasta Extra

ele tem muitos fixs para um bom funcionamento

Share this post


Link to post
Share on other sites
o DSDT vai na raiz do HD ou na pasta Extra

ele tem muitos fixs para um bom funcionamento

 

Desculpe,nao compreendi ao certo o que faço ao ficheiro.... :) , (estou a aprender :o ).

 

Esse ficheiro que me enviaste basta colocar numa pen "unzipar" e colar na pasta "Extra" dentro do sistema e faz reboot?

 

Ou é necessario utilizar o terminal?

Share this post


Link to post
Share on other sites

Boas pessoal :D .

 

Depois de uma pesquisa aqui no forum , encontrei este excelente tutorial: :( por MaLd0n

 

A "distro" usada é a mesma que indica o tópico.

 

http://www.insanelymac.com/forum/index.php?showtopic=215155

 

E consegui finalmente instalar o Snow Leopard na Asus P5QL PRO.

 

O meu problema é que apenas consigo entrar no sistema com "arch=i386 -x".

 

Dentro do sistema (em Safe Mode), já fiz as alterações ao ficheiro "com.apple.Boot.plist", como manda o tutorial.

 

O problema é que não consigo seguir mais o tuto, pois nao detecta PEN USB nem CD com o aplicativo Lizard.

 

Curioso é que as USB funcionam, no mouse e teclado, e aparecem inclusivé nas informações do sistema quando coloco a pen. Mas nao tenho acesso a ela.

 

Não estou a conseguir concluir o tutorial.

Share this post


Link to post
Share on other sites
Boas pessoal :D .

 

Depois de uma pesquisa aqui no forum , encontrei este excelente tutorial: :( por MaLd0n

 

A "distro" usada é a mesma que indica o tópico.

 

http://www.insanelymac.com/forum/index.php?showtopic=215155

 

E consegui finalmente instalar o Snow Leopard na Asus P5QL PRO.

 

O meu problema é que apenas consigo entrar no sistema com "arch=i386 -x".

 

Dentro do sistema (em Safe Mode), já fiz as alterações ao ficheiro "com.apple.Boot.plist", como manda o tutorial.

 

O problema é que não consigo seguir mais o tuto, pois nao detecta PEN USB nem CD com o aplicativo Lizard.

 

Curioso é que as USB funcionam, no mouse e teclado, e aparecem inclusivé nas informações do sistema quando coloco a pen. Mas nao tenho acesso a ela.

 

Não estou a conseguir concluir o tutorial.

 

esse DSDT que eu te mandei, deve corrigir isso tudo

Share this post


Link to post
Share on other sites
cd regravavel :D

Já fiz isso e não reconhece o CD... :(

 

Apenas reconhece o DVD de arranque .

 

Será por estar em SAFE MODE? Pois nem a pesquisa "Spotlight" funciona...

Share this post


Link to post
Share on other sites
Já fiz isso e não reconhece o CD... :(

 

Apenas reconhece o DVD de arranque .

 

Será por estar em SAFE MODE? Pois nem a pesquisa "Spotlight" funciona...

sim

 

em safe mode mt cois não funciona

use somente o -v e veja qual o erro

deve ser a Appletymcedriver

Share this post


Link to post
Share on other sites
sim

 

em safe mode mt cois não funciona

use somente o -v e veja qual o erro

deve ser a Appletymcedriver

 

Sim isso ja tinha feito e o erro que dava era mesmo esse, depois executei os comandos:

 

-------------------------------------------------------

mount -uw /

rm -rf /system/library/extensions/appletymcedriver.kext

exit

-------------------------------------------------------

 

e inicio com :

 

arch=i386 -v ---> Dá tela cinza, toda cinza sem qualquer imagem ou cursor.

 

com apenas -v ---> reage de igual forma.

 

Em ambos os casos fica a tela "infinitamente" cinza.

 

Apenas consigo entrar no sistema em SAFE MODE mesmo, e assim sem USB acessiveis.

Share this post


Link to post
Share on other sites
Sim isso ja tinha feito e o erro que dava era mesmo esse, depois executei os comandos:

 

-------------------------------------------------------

mount -uw /

rm -rf /system/library/extensions/appletymcedriver.kext

exit

-------------------------------------------------------

 

e inicio com :

 

arch=i386 -v ---> Dá tela cinza, toda cinza sem qualquer imagem ou cursor.

 

com apenas -v ---> reage de igual forma.

 

Em ambos os casos fica a tela "infinitamente" cinza.

 

Apenas consigo entrar no sistema em SAFE MODE mesmo, e assim sem USB acessiveis.

 

isso deve ser o drive de vídeo

esse hazzard não vaçle nada

é mt modificado

Cheio de kexts "Extra" e pastas que não existem em um sistema original

Share this post


Link to post
Share on other sites
isso deve ser o drive de vídeo

esse hazzard não vaçle nada

é mt modificado

Cheio de kexts "Extra" e pastas que não existem em um sistema original

 

Pois, mas não consigo instalar a versão RETAIL :P .

 

Conhece alguma distro de mais "confiança"?

 

Já tive a iPC mas não era snow leopard.

 

Obrigado pela paciência e disponibilidade nas respostas.

Share this post


Link to post
Share on other sites
Pois, mas não consigo instalar a versão RETAIL :P .

 

Conhece alguma distro de mais "confiança"?

 

Já tive a iPC mas não era snow leopard.

 

Obrigado pela paciência e disponibilidade nas respostas.

essa iAtkos Snow leopard é bem mais limpa que o Hazzard :(

Share this post


Link to post
Share on other sites
essa iAtkos Snow leopard é bem mais limpa que o Hazzard :(

 

 

Obrigado!

 

Vou então tentar essa iATKOS, obrigado.

 

Em breve volto com o feedBack :P .

Share this post


Link to post
Share on other sites

Boas a todos!

 

Já tenho o audio e o video instalado no sistema, mas o encerrar e reiniciar é que nao estao estaveis.

 

O encerrar nao desliga o pc...ja testei um kext mas ficou na mesma.

 

O que pode ser?

Share this post


Link to post
Share on other sites
Boas a todos!

 

Já tenho o audio e o video instalado no sistema, mas o encerrar e reiniciar é que nao estao estaveis.

 

O encerrar nao desliga o pc...ja testei um kext mas ficou na mesma.

 

O que pode ser?

se vc tá usando o DSDT vc tem de remover as kexts pra Restart e Shutdown

restart é pelo Chameleon RC5 e shutdown tá no DSDT

 

OPENHALTRESTART, EVOREBOOT

Share this post


Link to post
Share on other sites

Ola a todos!

 

Bem ja tenho o sistema a funcionar, aparentemente bem.

 

Sistema instalado: Distro iPC Leopard, visto o snowleopard ter problemas com a minha placa de video.

 

 

Para algumas aplicaçoes exige a versao 10.5.8 (Safari 5 por ex) e eu tenho a 10.5.6, será que posso fazer o update?

 

Ou corro algum risco?

 

(ainda estou em fase de testes ao sistema)

Cumprimentos.

Share this post


Link to post
Share on other sites
Pode sim, já usei o iPC e atualizava para 10.5.8 na boa, mas é bom tomar algumas precauções, veja o tópico

http://www.insanelymac.com/forum/index.php?showtopic=209656

 

Actualização concluida. Nao precisei de fazer nada apenas aguardei que actualizasse, fez reboot e iniciou correctamente.!

 

Como posso testar a performance do sistema actual? Tipo memoria, CPU e Video?

 

Cumps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×