Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
MahdiM

Sucess, and questions for help with drivers

1 post in this topic

Recommended Posts

I have nu multiboot with Windows XP mini version and OSx86 10.4.1

I did it with UBCD, formating two partions, on 40 GB first for OSx86 and one 70 GB second for XP.

 

I still havnt found the cain0 file on my DVD, so i have to use UBCD to change active partion to select system...

 

That is my first question, how do i obtain a cain0 file with downloading a full DVD again, and searching through that one too?

 

Next question, i have two soundcards, one of them hasnt been working for some time (5.1 creative) and the other one, working in windows (2.1 creative), how do i get either one of these to work in OSx86, do most soundcards work with the AC97 driver? i havnt found any documentation on this...

 

Next question, I have a Level1 wireless NIC, which i would like to get functioning. how is the NDISwrapper under OSx86 project going? Any generic drivers or tips? (I know i probably wont get much luck with this....)

 

Next question, how do i get my swedish keyboard to work in XP as a swedish keyboard? when changing to the SWE setting it asks for a windows professional CD, which i havnt got.... (maybe not the best forum for this question, but think of it as a long shot...)

 

My computer BTW, is a Compaq Presario 8901SE, with everything working except Sound, Ethernet, and the normal Graphics probs (GPU is a GeForce FX5200)

Thanks...

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • SUCCESS!!! Finally all my THUNDERBOLT devices are hotpluggable!!   The solution is unbelievable, seems to work on all chipsets without using SSDT, and shifts the focus on the cause of all problems Thunderbolt: the cable THB_C!! Already in my previous post I noticed strange behavior by inserting the _DSM method in DSB2: PCIHotplugcapable Zero.
      Since then I've been trying to figure out how the XHC controller affected the Thunderbolt hotplug, until Crismac2013 suggested I disconnect the THB_C cable from the motherboard.
      Once disconnected, it was enough to add as an arbitrary inject my first Thunderbolt address (PXSX): <dict> <key>Comment</key> <string>PCI THUNDERBOLT 15d3 first entry</string> <key>CustomProperties</key> <array> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>PCI-Thunderbolt</string> <key>Value</key> <integer>1</integer> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>IOName</string> <key>Value</key> <string>pci-bridge</string> </dict> </array> <key>PciAddr</key> <string>01:00.00</string> </dict> and it works!! Now I have also added my last SSDT to get PCI information on System info.
      I suspect, however, that in this way the USB-C functionality will be lost, you should do a test!
      In any case this is a huge step forward and makes it obvious that we need to work on XHCs controller to solve the problems with the hotplug with THB_C cable connected.  
    • Normal, rotational hard drives doesn't have attributes for life... (not even all ssds have it).
    • right about logs.... but in my case unpatched apfs are boot slower
    • Test the configplist, copy the folder Other in place of yours, I have filtered the kext you need to your PC ... You should extract ACPI tables from the clover GUI with F4 and post it .... Before doing so, delete all the files you have in Clover Origin ...... We try to make this PC work like a real Macbookpro...... Post Photo DCPI manager Test.zip
    • I have this kinda issue with my monitor, it started a few months ago. Every now and then it will cut out completely, Audio still plays but my monitor like resets. Does it in Windows, macOS and linux. Benq gl2450ht I think my monitor is.

      Sent from my SM-G930F using Tapatalk



×