Jump to content
About Just Joined group Read more... ×
Sign in to follow this  
Followers 0
Euller

MacOS Retail 10.6.7

147 posts in this topic

Recommended Posts

Então acho q aqui tá normal, porque faz muito color o ano todo..E ñ tenho um cooler tão potente.

Vou da um reforçada na pasta termica pra ver se baixa um pouco a temp

Tu gosta de pasta térmica? Eka! HUAhauuhauaua!(Zuera)

Aqui está ficando entre 122º e 131º F.

 

OWNED! auhuauhauhauh eu tenho o dsdt que o Maldon me enviou. Sorry!

Worked!!

Share this post


Link to post
Share on other sites
Advertisement
Tu gosta de pasta térmica? Eka! HUAhauuhauaua!(Zuera)

Aqui está ficando entre 122º e 131º F.

 

 

Worked!!

 

rsrsrs..pois é, como meu cooler é modesto tenho que apelar pra outras alternativas..rsrs

Mais com a restituição do Imposto de Renda, vou da um jeito nisso..rsrs

Share this post


Link to post
Share on other sites
rsrsrs..pois é, como meu cooler é modesto tenho que apelar pra outras alternativas..rsrs

Mais com a restituição do Imposto de Renda, vou da um jeito nisso..rsrs

 

Bem, rsrsrs isso só no segundo semestre. :wink2:

Share this post


Link to post
Share on other sites

Bem, eu falei que aqui a temp ficava estacionada em 50º, sempre achei isso estranho...então resolvi da uma olhada nesse topico

http://www.insanelymac.com/forum/index.php?showtopic=251401

substituir o meu boot.plist pelo o da pasta Extra do topico adicionei as entrada e rodei o DSDT Auto-Patcher novamente.

Com medo mais fiz..rsrs, e ñ deu outra, a temp agora ñ fica mais estacionada em 50º e sim ocilando entre 43º e 49º.

Será porque?

Share this post


Link to post
Share on other sites
normal

post-557433-1301092924.png

pois é, pareçe q o Gerenciamento de Energia Nativo tá funcionando agora, depois das mudanças q fiz.. a temp tá em 39º, é a primeira vez que vejo essa temp aqui..

Share this post


Link to post
Share on other sites

Até que em fim deu um KP aqui..rsrs...mais eu sei qual o motivo...

Quando as opções Generate P-States e Generate C-States estão marcadas no Chameleon, da KP, ñ constantemente mais dá..e a temp fica entre 39º e 45º. Já com as opções desmarcas a temp fica entre 58º e 61º e ñ dá KP.

Agora estou na duvida entre fica com o incomodo do KP ou ficar com a temp baixa..Isso é, se ñ tiver alguma solução para o problema..

Ficaria grato com as opiniões...

Share this post


Link to post
Share on other sites

Esse KP já foi até discutido aqui, tem as fotos no post 89, a diferença daquele KP pro que está acontecendo agora é só o BSD Process name que muda de acordo com a atividade que estou fazendo na hora do KP. se eu estiver navegando aparece o nome do navegador, assistindo um video aparece o nome do player. Só que eu sempre deixei as opções Generate P-States e Generate C-States desmarcadas porque a temp ficava em 50º e eu achava razoável, mais agora tá em 59º.

 

E não da KP na inicialização.

Share this post


Link to post
Share on other sites

Tente aplicar o patch do SpeedStep diretamente na DSDT, como o Maldon sugeriu.

 

Anexe as tabelas SSDT geradas pelo Chameleon com os generate states

perl -e 'open(CMD, "ioreg -lw0 \| grep SSDT|") or die; while(<CMD>) { chomp; if($_ =~ /\"SSDT\.?\d?\"=<([^>]*)>/) { $buff = $1; open(PIP, "|xxd -r -p > ~/Desktop/SSDT.aml") or die; print PIP "$1"; } }'

perl -e 'open(CMD, "ioreg -lw0 \| grep SSDT-1|") or die; while(<CMD>) { chomp; if($_ =~ /\"SSDT-1\.?\d?\"=<([^>]*)>/) { $buff = $1; open(PIP, "|xxd -r -p > ~/Desktop/SSDT-1.aml") or die; print PIP "$1"; } }'

Share this post


Link to post
Share on other sites

Fiz os procedimentos sugeridos.....

Agora é esperar para ver se ainda vai dá KP...

Muito obrigado pela a ajuda..

Share this post


Link to post
Share on other sites

Bem, mesmo com os procedimentos contina dando KP com as opções Generate P-States e Generate C-States marcas..

A solução foi voltar com minha pasta Extra original é com Generate P-States e Generate C-States desmarcas..a temp voltou para 50º como era antes..

E com a pasta Extra do topico do Maldon mesmo com Generate P-States e Generate C-States desmarcas a temp ficava 59º com picos de 63º.

Share this post


Link to post
Share on other sites
Bem, mesmo com os procedimentos contina dando KP com as opções Generate P-States e Generate C-States marcas..

A solução foi voltar com minha pasta Extra original é com Generate P-States e Generate C-States desmarcas..a temp voltou para 50º como era antes..

E com a pasta Extra do topico do Maldon mesmo com Generate P-States e Generate C-States desmarcas a temp ficava 59º com picos de 63º.

Use smbios de imac

o seu é core2duo, macPro não usa core2duo

Share this post


Link to post
Share on other sites

Tudo normal novamente!

Agora só vou mexer quando for mudar pro LION! rsrs

vlw...

Share this post


Link to post
Share on other sites
Tudo normal novamente!

Agora só vou mexer quando for mudar pro LION! rsrs

vlw...

Bem, eu estava com MAC OS rodando direitinho aqui, mais por motivo de trabalho tive que usar o windows nesses dois meses formatei e me ausentei do forum...só q agora quero volta a ativa novamente, já estou com o IAktos instalado para fazer o processo do reital pela USB, porque perdi o pen driver que tinha a instação reital feita ...Minha duvida é se eu instalo logo o Lion DP4 ou espero o lançamento final.

O que fazer?

Grato

Share this post


Link to post
Share on other sites
espere o lançamento

:D

já tem alguma data definida?

aproveitando fiquei tanto tempo fora que esqueci os macetes!

Como eu disse estou com o iatkos instalado em outra partição....Preciso das kext de rede

Marvell 88E8056 e 88E8001/803/8010

onde devo colocar mesmo...rsrs..esqueci...

Grato..

Share this post


Link to post
Share on other sites
já tem alguma data definida?

aproveitando fiquei tanto tempo fora que esqueci os macetes!

Como eu disse estou com o iatkos instalado em outra partição....Preciso das kext de rede

Marvell 88E8056 e 88E8001/803/8010

onde devo colocar mesmo...rsrs..esqueci...

Grato..

Na proprio fórum tem tudo isso

na busca vc encontra

use as kexts em Extra/Extensions ou na System/Library/Extensions

Share this post


Link to post
Share on other sites
Na proprio fórum tem tudo isso

na busca vc encontra

use as kexts em Extra/Extensions ou na System/Library/Extensions

Encontrei as kests, coloquei em System/Library/Extensions porem ñ reconheceu a rede, eu lembro que quando eu estava com reital só era por na Extra q reconhecia na hora, só q a pasta Extra esta oculta no iatkos,tem como fazer ela apareçer?

usei essas kexts, uma de cada vez..

LegacyAppleYukon2.kext

IONetworkingFamily.kext

Marvell Yukon 88E8056

grato..

Share this post


Link to post
Share on other sites

Deixe a IONetworkingFamily original em /S/L/E e instale a LegacyAppleYukon2 em /E/E.

open /Extra

ou

sudo chflags nohidden /Extra

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×