Jump to content
Sign in to follow this  
Followers 0
Euller

MacOS Retail 10.6.7

147 posts in this topic

Recommended Posts

o ideal é vc usar a pasta Extra/Extensions mesmo

deixe a S/L/E original, lá é onde estão as kexts originais Apple

tem kexts que não funcionam na pasta Extra, aí sim usamos a S/L/E

Explicado então...eu estava fazendo errado achando que era o certo, e quando fiz certo achava que era o errado..Complicado hein rsrs...

Vlw

Share this post


Link to post
Share on other sites
Advertisement

Olá..

Tem um probleminha aqui...meu micro fica ligado praticamente 24h por dia, e quase não desligo,então eu uso muito o Repouso que por sinal está funcionando perfeitamente...E só percebi o problema ontem quando fui Desligar, e ao inves de desligar o micro reiniciou.

E agora?gratoo

 

RESOLVIDO......

Share this post


Link to post
Share on other sites

Olá..

Bem, desde que comecei a empreitada de instalação do MacOS há 2 meses atras, parece que pela a primeira vez o sistema esta rodando sem nenhum problema, e tudo esta funcionando como deveria. Já faz 5 dias que ñ dá um KP, isso é muito tempo em vista dos KPs que eram constantes. Desligamento,Reinicio e Repouso estão perfeitos, Rede,Som e Video impecáveis...Estou até rodando alguns Games usando o CrossOver.

oBoot gasta 35 segundos para sistema ficar pronto pro uso....Isso me deixou abismado..rsrs, o boot do Win7 demorava 4min.

O que ainda esta me deixando preocupado é a temperatura, que começa em 44º e estaciona 50º, não sei essa temperatura está dentro dos padrões!

Segundo o site da intel, a temperatura máxima do meu processador é 61.4º

Share this post


Link to post
Share on other sites
Olá..

Bem, desde que comecei a empreitada de instalação do MacOS há 2 meses atras, parece que pela a primeira vez o sistema esta rodando sem nenhum problema, e tudo esta funcionando como deveria. Já faz 5 dias que ñ dá um KP, isso é muito tempo em vista dos KPs que eram constantes. Desligamento,Reinicio e Repouso estão perfeitos, Rede,Som e Video impecáveis...Estou até rodando alguns Games usando o CrossOver.

oBoot gasta 35 segundos para sistema ficar pronto pro uso....Isso me deixou abismado..rsrs, o boot do Win7 demorava 4min.

O que ainda esta me deixando preocupado é a temperatura, que começa em 44º e estaciona 50º, não sei essa temperatura está dentro dos padrões!

Segundo o site da intel, a temperatura máxima do meu processador é 61.4º

 

a temp está legal sim

vc pode usar o CPU Test e dar uma "estressada" nele pra ver se está 100%

http://www.insanelymac.com/forum/index.php...st&id=87691

Share this post


Link to post
Share on other sites

Blza MaLdon,

 

Aparentemente meu sistema da esta rodando certinho, mais gostaria de uma opinião profissional, então dê uma olhadinha ai para ver se está faltando ou sobrando alguma coisa.

 

Segue os arquivos na pasta com o kextstat

Grato..

Extra.zip

Share this post


Link to post
Share on other sites
Blza MaLdon,

 

Aparentemente meu sistema da esta rodando certinho, mais gostaria de uma opinião profissional, então dê uma olhadinha ai para ver se está faltando ou sobrando alguma coisa.

 

Segue os arquivos na pasta com o kextstat

Grato..

Tudo ok

:P

Share this post


Link to post
Share on other sites
Olá..

Tenho o Netbook Acer Aspire One D250. Mais depois de ler o tópico de compatibilidade fiquei na duvida se tento fazer a instalação, achei muito complexo.

Se por acaso eu resolver, devo tentar com distro (iATKOS) ou Retail?

 

http://www.insanelymac.com/forum/index.php?showtopic=153352

 

retail é sempre a melhor opção

Share this post


Link to post
Share on other sites
Sim post-557433-1299869593.png

blza então..

eu estava meio sem tempo, mais esse final de semana vou tentar instalar, depois posto o resultado ou as duvidas..rsrs

vlw..

Share this post


Link to post
Share on other sites
Mais ainda mantem a SleepEnabler.kext? Aqui da KP.

Eu ñ uso a SleepEnabler.

Share this post


Link to post
Share on other sites

SleepEnabler é uma desgraça 01o.png

 

se vc tem chipset e processador intel, use gerenciamento de energia nativo e se for preciso aplique patch no USB

 

sleep sem kext

Share this post


Link to post
Share on other sites
SleepEnabler é uma desgraça post-557433-1300918148.png

 

se vc tem chipset e processador intel, use gerenciamento de energia nativo e se for preciso aplique patch no USB

 

sleep sem kext

 

Here is Intel Genuine! :rolleyes:

 

Gerenciamento nativo? Sei?! É a AppleIntelCPUPowerManagement.kext?

Posso remover a NullCPUPowerManagement.kext?

Share this post


Link to post
Share on other sites

Varia muito de um CPU pro outro, depende do dissipador/ventoinhas usados e temperatura ambiente.

 

O meu Q6600 fica em torno de 40-50 no inverno e 50-60 no verão, usando o cooler box.

 

O i7 740QM fica em torno de 60-70 (laptop) agora no verão (ainda não passamos um inverno juntos ;) )

Share this post


Link to post
Share on other sites
Varia muito de um CPU pro outro, depende do dissipador/ventoinhas usados e temperatura ambiente.

 

O meu Q6600 fica em torno de 40-50 no inverno e 50-60 no verão, usando o cooler box.

 

O i7 740QM fica em torno de 60-70 (laptop) agora no verão (ainda não passamos um inverno juntos ;) )

Então acho q aqui tá normal, porque faz muito color o ano todo..E ñ tenho um cooler tão potente.

Vou da um reforçada na pasta termica pra ver se baixa um pouco a temp

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×