Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Dell Mini 10v Slow Boot Times

1 post in this topic

Recommended Posts

There is a huge gap in boot times between Leopard and Snow Leopard on my Dell Mini 10v. I want to explain some stuff i found out for this boot time. Firstly if you remember there was a buggy NBI edition and it disabled sound when installed. The important thing, it could boot up in 30 seconds at that edition. Secondly, I was new to OSX86 when this version came out and i installed it. Didn't find out its a bug but instead tinkered with the kexts and removed the bug, effectively pushing my boot time to 2:45 minutes. The only modification was to delete the HDAEnabler.kext on /Extra/Mini10vExt.(No, that file isn't bundled anymore.) Thirdly, if you add the HDAEnabler.kext to a fixed version of NBI, unsurprisingly, the bug comes back. The thing i want to learn is that how i can have the best of both worlds. I have an idea but don't have the courage to try it out(Installation media is not with me...) Can anyone add in VoodooHDA and HDAEnabler and post in the results? This is really pissing me off... Please help!


To help you guys, i have attached the VoodooHDA and HDAEnabler.kext...



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Recent Status Updates

    • Bios-PC  »  MaLd0n

      Hi MaLd0n
      you helped me with dsdt and everything working fine .
      I fix the audio issue.
      I need to add wifi bcm4360 original apple to dsdt to be  en0 all the time 
      also to add it to pci list.
      and I change from gtx970 to AMD radeon pro rx580 and I have issue with vtencoderxpcservice that make my cpu 300% and high temperature . with Nvidia it doesn't happen.
      I search the internet days and night and try to fix this issue no luck.
      best regards
      · 0 replies
    • DynaFEX  »  MaLd0n

      Hi MaLd0n!!
      I just don't know what the hell to do with this issue and I was wondering if you might please have any ideas??
      Sorry to bother you and thanks for all your help!
      · 0 replies
    • mrjayviper  »  e97

      hello. Can you please share instructions and files to get OSX working on a dual 2011 setup? you included a link to sixflow but it's not loading anymore. Thanks
      · 0 replies
    • adamfox

      I added a video to a @YouTube playlist https://t.co/EXJucl9T8B Go the distance sung by Adam Fox karaoke cover Disney Hurculese
      · 0 replies
    • Mr. Xtreme

      Hey, I'm not dead, I've moved over to using the nickname "Mr. Xtreme", and mostly use Linux distros/Windows 10, though it seems I'm gonna have to hackintosh again, so, hey everyone who remembers me! :wave:
      · 0 replies