Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


HP DC7800 - Retail 10.6

2 posts in this topic

Recommended Posts



Trying to install onto a HP DC7800 using Nawcom's method as this has worked for me on 4 different systems. However on this machine as soon as the retail disk boots it just hangs on


ACPI : System State [s0 S3 S4 S5] (S3)


There does not really seem to be any ACPI related things i can change in the bios and googling this has not given me anything thats worked out. Does anyone have any clues if i can get this machine going as its a small factor machine and so will serve a good media machine.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.