Jump to content
Sign in to follow this  
Followers 0
SchorschMEK

Hackintosh für DELL XPS L701X

79 posts in this topic

Recommended Posts

Advertisement

So, ich habe das gemacht, aber ich kann keine Veränderungen feststellen. ;)

Ich kann das Progi in den Systemerweiterungen starten und ich kann einstellen, was ich will, aber ps/2 Zeugs geht nicht. Gibts noch eine Lösung, oder müssen wir jetzt passen?

Share this post


Link to post
Share on other sites

Danke! Aber gestatte mir mal, bevor ich die ganzen Dinger ausprobiere, noch eine Frage. Warum geht der ganze Kack, wenn ich die Start-CD von dir nehme und mit dem installierten Chameleon geht es nicht???

Share this post


Link to post
Share on other sites

Also nochmal, damit ich es auch richtig gemacht habe: Die ganzen Kexte in den Ordner system/liberary/extensions schmeißen und es soll gehen?

 

Wenn das richtig war, gehts trotzdem nicht. :-(

Share this post


Link to post
Share on other sites

ja nicht ganz entweder /System/library/Extensions

oder /Extra/Extensions

 

dannach alles in diesem ordner löschen:

/System/Library/Caches/

 

 

und nen reboot mit -f

Share this post


Link to post
Share on other sites

So, jetzt geht (fast) alles. Ich mußte die Kexte aber in den Extra-Ordner legen. Was ich noch nicht hin bekommen habe, ist das Touchpad. Wenn ich die Start-CD einlege geht alles, wenn ich das System so starte, geht das Touchpad nicht und Ethernet dauert etwas länger, bis es sich einklinkt. Kann man die Start-CD nicht irgendwie auf das Maclaufwerk bringen??? Anstatt dem Chameleon???

Share this post


Link to post
Share on other sites

Wow! Es geht! :D Ich hätte nie gedacht, das wir das hin bekommen. Ich schreibe bereits vom "Mac".

Jetzt muß ich nur noch rekapitulieren, was wir alles gemacht haben, um das Ergebnis zu erreichen, damit ich das bei dir hier einstellen kann.

 

Nochmal tausend Dank.

 

PS: Einen Tipp für die eingebaute cam hast du nicht noch, oder?

Share this post


Link to post
Share on other sites

Ich komme trotzdem nur auf 1280 x 800 px?? Hat das eventuell auch noch was mit dem Chameleon pref pan zu tun? Wenn ich dort nichts einstelle komme ich auf 1024 x 768 px bei höheren Auflösungen eben auf 1280 x 800 px, egal was ich da einstelle?? Kann es ev. auch daran liegen, dass ich zwei Grafikkarten habe?

Share this post


Link to post
Share on other sites

welche ist denn noch drin,

ich bin jetzt von der geforce gt 445m ausgegangen,

kannst du die im bios umschalten oder wie wechselst du da die karten

Share this post


Link to post
Share on other sites

Nun ja, es gibt die Standardgrafikkarte, die mit im Prozessor oder auf dem Motherboard ist und die GT445M. Ich weiß nicht, ob ich das 100%ig verstanden habe, aber bei Windows schaltet sich die große Karte nur an, wenn ich spiele oder Photoshop verwende, also grafiklastige Anwendungen betreibe, ansonsten läuft, wegen Energiespargründen, nur die kleine. Ob das beim Mac auch so ist, weiß ich nicht.

Share this post


Link to post
Share on other sites

Ja das wird die GPU in der CPU sein was da genau drin ist weiß ich nicht, kannst du es unter windows rausbekommen

oder im Bios eine einstellung finden die die onchip gpu abzuschaltet um dauerhaft die nvidia zu nutzten

Share this post


Link to post
Share on other sites

ja Dell gibt da leider nicht an was in der cpu ist,

ich vermute mal irgendeine intel gma hd xxxx GPU

 

Ich vermute mal das er bei dir unter osx immer die onchip gpu nutzt und die ist halt noch nicht richtig installiert

und da nirgendwo angegeben ist was für eine GPU in deiner CPU ist hätte ich gedacht das du was unter windows

in den geräte einstellungen findest, oder als mit anderen tools wie aida64

 

 

Die Macbook pros habe sowas auch, dort war oder ist (ich weis es nicht) ein an und abmelden für den GPU wechsl nötig

Share this post


Link to post
Share on other sites

so dann nochmal theSlug hat auch nix anderes gamacht als ich dir gesagt habe.

 

Probiers einfach nochmal:

 

lad dir das nvidia update packet runter und installier es: http://www.tonymacx86.com/viewtopic.php?f=15&t=8157

 

chameleon 2 rc5 hast du ja schon drauf und den graphicsenaber hast du auch schon aktiviert

 

theSlug hat übrigens eine fertiges kext packet für das Notebook bereitgestellt:

http://www.insanelymac.com/forum/index.php...st&id=87128

 

das ist ein bisschen aufgeräumter als die mkext der [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] disk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×