Jump to content
Sign in to follow this  
Followers 0
.ignore

IBM ThinkPad T42 hackintosh

3 posts in this topic

Recommended Posts

MY IBM

 

Product: ThinkPad T42 2373-F1G [change]

Operating system: All [change]

 

Original description: P M 735, 512MB RAM, 40GB 5400rpm HDD, 14.1 XGA(1024x768) TFT LCD, 32MB ATI Radeon 7500, 24x24x24x/8x CD-RW/DVD, Intel 802.11b/g wireless, Bluetooth/Modem, 1Gb Ether, Sec Chip, FPR, 6 cell Li-Ion Batt

 

installed ok

JaS.10.4.8.AMD.Intel.SSE2.SSE3.NEW

 

and

 

installed ok (experimentate custom install)

[Хакинтош] XxX Mac OSx86 10.4.10 Intel PPF1 SSE2 SSE3

XxX Mac OSx86 10.4.10 Intel PPF1 SSE2 SSE3

 

and

 

installed ok

XxX OS x86 10.4.11 Install Disc Rev 2.0

(not removed cd from cd-rom)

and all bootloader + efi install other off

 

like you can install to ibm t42

but I could not

10,5,2 kalyway

10,5,1 kalyway

10,5,1 iatkos

post-267641-1294776376_thumb.jpg

post-267641-1294776965_thumb.jpg

post-267641-1294777029_thumb.jpg

post-267641-1294777058_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

I installed Kalyway 10.5.1 on my T42 2373-F1G (also xxx 10.4.11 rev2) and found it the easist version to install by far (havent tried kalyway 10.5.2 but used combo update to get to 10.5.2 succesfully).

 

I tried several times to install it without success. Heres what I was doing wrong, or more correctly how to do it right.

 

Install with pc_efi and just leave it for a long time, and then reboot with the disk still in the drive (for he first reboot only). I only discoverd this when, trying to install for the n'th time, I left it installing & went to the pub for 3 hours. Seriously, it takes an unfeasably long time (over an our with a blank screen) although this probably was made worse by my only having 512Mb or RAM at the time.

 

It was a long time ago, and I posted about it at the time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×