Jump to content

Snow Leopard - Kernel Panic! Why?


eliah94
 Share

2 posts in this topic

Recommended Posts

Hey,

 

i have a problem with my iAtkos S3 installation.

I installed it succesfully twice and it seemed to work very well.

But because my WiFiCard is not supported i tried to tether my iPod´s Wifi connection with my Laptop. So I installed PdaNet and after rebooting my laptop Snow Leopard always gives me a kernel panic.

I tried to boot with -f but it doesn´t work.

But i need the program, or else i have no internet.

And I dont know if the error occurred because of PdaNet or if it would have happened because of something else.

 

This is my System:

 

Acer Aspire 7730g

 

Intel Core 2 Duo T6400 2.00GHz

Nvidia GeForce 9300M GS

4GB DDR2 RAM

640GB Festplatte S-ATA

Intel Wifi Link 5100 (which doesn´t work)

Realtek Soundcard

 

In the Attachment i uploaded a picture of the kernel panic output.

 

I hope someone can help me!

Thanks

post-709603-1294590556_thumb.jpg

Link to comment
Share on other sites

It seems as though the KP occured right after the natit injector kext loaded.You could try removing everything related to PDANet,fix up your system so that it boots perfectly everytime,reinstall PDANet.If the same error occurs,then youmost certainly know what the problem is :lol:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...