Jump to content

Integrated Radeon HD4200: Can't Change Resolution


El Rob
 Share

1 post in this topic

Recommended Posts

Hi! :D

 

First off, I have searched, but found nothing that matches my query. I tried some stuff anyway, but to no avail. Anyway:

 

Snow Leopard's running fine, perfect in fact, except for one thing: The only resolution I can get is 1024x768. I have a big 1080p monitor, so obviously this is less than ideal. I've tried:

 

- SwitchResX

- "Graphics Mode"= etc etc

- Installing the RadeonHD.kext

 

It ignores it all. ;) Can anyone help? The mobo in question is an Asus M4A785TD-V Evo.

 

Thanks. :P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...