Jump to content

Severe Mac OS booting issue


Desertboy
 Share

1 post in this topic

Recommended Posts

(macbook pro, 2006, 500gb samsung HD, 2gb ram, Intel processor)

 

The good intention was to hackintosh my Asus 1005p into a mac with snow leopard.

 

Whilst trying to create a USB startup disk on the Mac, I miss clicked whilst using (I believe) 'netbook installer'. I managed to install some files to MY MAC hard drive and not to the USB stick. Like a fool.

 

Despite crashing out quickly, I corrupted something on my Macbook pro. I tried repairing and verifying on Disk Utilities but to no avail. The mac froze up and now will only boot up with the Snow Leopard DVD.

 

I've tried reinstalling SL, twice it says it's reinstalled fine, but the mac still won't boot up alone.

I've repaired the HD in disk utilities, verified it etc. It tells me all is fine but won't start up.

 

Why won't the Mac start up when I have reinstalled the OS?

 

What can I do ? What have I corrupted?

 

I may be able to firewire into my mac to retrieve data/delete rogue files if I knew what they were.

 

Is there anyway I can repair the damage with the Snow L DVD, and avoid a mass time machine reinstall.

 

Would that solve my issue anyway ?

 

I really need some help. And yes I know I've an idiot...!

 

Ideas gratefully received.

 

Francis

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...