Jump to content

Acer M5610 shutdown not working (DSDT patching)


denis Murphy
 Share

1 post in this topic

Recommended Posts

Hi all

 

 

ok so i've got everything on machine (Acer M5610) except shutdown/sleep, i'm guessing i'll have to edit my DSDT, but i'm a bit of n00b when it come to patching DSDT, i tried editing it but never got shutdown working

 

i've tried VoodooPowerACPI, VoodooPowerMini, SleepEnabler, OpenHaltRestart and EvoReboot, still no luck

 

if anyone can put me in the right direction, i would be very thankful.

 

 

D

 

find attach dsdt.aml and ioreg.txt

dsdt_and_ioreg.zip

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...