Jump to content

Display problems, HALP


manfromearth
 Share

1 post in this topic

Recommended Posts

Hi,

 

hope this is the right section for this help topic :wacko:

 

i installed Snow leopard, upgraded to 10.6.5, its all working, but i have one problem. My Samsung 2493HM is connected to Asus 8800GT 512 RAM(i tryed bot DVI connectors), motherboard Asus p5K e wifi/ap i have picture, but its not that sharp like in windows 7, here are some screenshoots:

 

screenshot20101218at654.png

 

it show that my display is atached as NTSC TV and overscan is turned on, dont know why, is that ok?

 

screenshot20101218at653.png

 

when i turn off overscan, my max resolution drops to 1680x1052

 

screenshot20101218at701.png

 

just syncmaster..no model number....

 

screenshot20101219at121.png

 

my kexts in /extra folder, i instaled Chameleon 2 RC4(and tryed 3) + i have DSDT i picked up from one forum and patched sound, USB, Ethernet....

 

screenshot20101219at121.png

 

 

i tryed EFI strings, GraphicsEnabler, Nvenabler, its always the same. QE/CI works, even if its not listed in system profiler.

 

sorry for bad english :angel: i hope someone can help me on this :unsure:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...