Jump to content
Sign in to follow this  
Followers 0
j0kerm4n

iAtkos S3 V2 install on Dell Inspiron E1505 -- USB Mouse/Trackpad problem

3 posts in this topic

Recommended Posts

I have a Dell Inspiron E1505:

 

2.0 GHZ Intel Core 2 Duo

2GB RAM

ATI Radeon x1400 Graphics

 

 

I installed successfully iAtkos S3 V2 but I cannot get the trackpad to work well.

 

I have used the ApplePS2 collection (Controller, Mouse, Keyboard, Trackpad -- with ACPIPS2) installed to: S/L/E but this did not solve the problem.

 

I have also tried to use the VoodooPS2Controller.kext (without the Apple PS2 Controller, Mouse, Keyboard and Trackpad kexts...)

 

Any suggestions on how to fix this?

 

I also have the Graphics ATI x1400 working!

 

Thanks in advance!

Share this post


Link to post
Share on other sites
Advertisement

j0kerm4n,

 

I've tried installing iAtkos S3 on my e1505 several times and cannot seem to get it right.

 

Can you please list what options you selected during your install?

 

Thanks in advance.

 

Crazy67988

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×