Jump to content
Sign in to follow this  
Followers 0
macinsano2010

Post Install Gigabyte GA 41MT-ES2L

67 posts in this topic

Recommended Posts

eu tive que reformatar certo ? meu Mac ferrou tudo depois que minha placa queimou, ai tive que reinstalar depois.

ai eu fiz todos os passos de antes daqui que você me explicou. e aparece isso no Chamaleon agora !

 

eu achei muito estranho !

instalei Chameleon RC5 que você recomendou !

Share this post


Link to post
Share on other sites
Advertisement
eu tive que reformatar certo ? meu Mac ferrou tudo depois que minha placa queimou, ai tive que reinstalar depois.

ai eu fiz todos os passos de antes daqui que você me explicou. e aparece isso no Chamaleon agora !

 

eu achei muito estranho !

instalei Chameleon RC5 que você recomendou !

tenta adicionar no boot.plist o seguinte

MaLd0n_2011_02_24___s_19.30.58.png

 

forçar a leitura do smbios

 

não sei se vai resolver, tenta isso

Share this post


Link to post
Share on other sites
Fiz tudo direitinho, mas continuar dando o mesmo erro:

 

fotoabk.jpg

 

e agora ?

use a busca do fórum

veja se vc encontra uma solução

Share this post


Link to post
Share on other sites
Não achei nada sobre isso.

O Problema pode ser no meu HD ?

e outra, meu áudio depois que atualizei pra versão 10.6.6 parou de funcionar.

ajuda ?

Vc tem de voltar com a AppleHda que estava usando

Share this post


Link to post
Share on other sites

amigo me ajude, pos a minha placa é mesma que a dele porém meus equipamentos são:

 

Aqui é uma placa G-Force 9500

Processador - Dual Core E6300

Rede - Atheros AR8131

 

Porém, não consigo instalar a placa atheros, ai eu fico sem internet, mouse e teclado, som ta tudo instalado, ah... e placa gforce ta desconfigurada, so fica em 1024, ajude-me amigo!

 

Obrigado!

Share this post


Link to post
Share on other sites
amigo me ajude, pos a minha placa é mesma que a dele porém meus equipamentos são:

 

Aqui é uma placa G-Force 9500

Processador - Dual Core E6300

Rede - Atheros AR8131

 

Porém, não consigo instalar a placa atheros, ai eu fico sem internet, mouse e teclado, som ta tudo instalado, ah... e placa gforce ta desconfigurada, so fica em 1024, ajude-me amigo!

 

Obrigado!

 

Vídeo

http://www.insanelymac.com/forum/index.php?showtopic=215980

 

Rede

http://code.google.com/p/iats/

 

coloque a kext na pasta S/L/E e dê dois cliques no KextUtility

http://www.insanelymac.com/forum/index.php...st&id=87694

 

NÃO ARRASTE A KEXT PARA O PROGRAMA, FAÇA ESSE PROCEDIMENTO

Share this post


Link to post
Share on other sites

Cara o kext de Áudio que você postou pra mim não funcionou. Continuo sem áudio.

E to enfrentando outro problema com um HD meu, ele é um HD ATA de 40GB Maxtor e está formatado para HFS+ só que na hora que eu ligo o PC sem nenhuma kernel flag ( EX: "-v") ele da Panic e na hora de desligar o Mac ele fica aparecendo um monte de mensagem sobre o HD. Li que tem uma kext que fixa problemas com HD ATA, queria sua opinião.

Share this post


Link to post
Share on other sites
Cara o kext de Áudio que você postou pra mim não funcionou. Continuo sem áudio.

E to enfrentando outro problema com um HD meu, ele é um HD ATA de 40GB Maxtor e está formatado para HFS+ só que na hora que eu ligo o PC sem nenhuma kernel flag ( EX: "-v") ele da Panic e na hora de desligar o Mac ele fica aparecendo um monte de mensagem sobre o HD. Li que tem uma kext que fixa problemas com HD ATA, queria sua opinião.

Use a VoodooHda

 

teste esse HD

 

tente com essa kext

AppleIntelPIIXATA.kext.zip

 

use sempre o -v e veja o que está causando o KP

Share this post


Link to post
Share on other sites

Meu irmão pediu pra instalar o Mac no PC dele, com essas configurações:

 

Placa Mãe GA-G31MT-ES2L

Processador Core 2 Duo 1.80Ghz

2GB de Memória Kingston DDR2

Placa de Vídeo nVidia GeForce 8400 GS 512MB

HD SATA SAMSUNG 250GB

Áudio Realtek ALC883

Teclado e Mouse PS/2

 

Optei por fazer a instalação Limpa com o OSX Original e CD Boot.

Mas queria saber de quais Kexts eu vou precisar.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×