Jump to content

Installing Snow Leopard on MSI GT725-212US- Need Help!


hildi
 Share

1 post in this topic

Recommended Posts

Here are My Laptop Specs:

 

CPU: Intel Core 2 Quad 2.0GHZ (Q9000)

Video: ATI Mobility Radeon HD4850 with 512 m

Chipset: GM45 + ICH9-M (looks like PM45 or GM45)

Ram: 4gb Ram

Ethernet: Realtek 811C Gigabit Lan

Audio: Realtek ALC888S

Bluetooh Module: MS-6837D

Blu-Ray Combo Drive

640 GB HDD

 

The Setup:

 

Try #1

I tried using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with a retail DVD Family Pack of Snow Leopard but it did not wok. I could not even get to the install screen. I just would get the Apple with the spinning wheel.

 

Try #2

I tried the iAtkos S3 v2 Distro. It installed but when I tried to use it without the disc, it would not boot off the HDD.

 

Try#3

 

I discovered NAWCOM's Bood CD (which is awesome) and tried that with the Retail DVD for Snow Leopard. It would start installing then when i was 9% away from completion it would stop and the Big yellow triangle with the exclamation point would pop up and say that there was an error during installation and that I needed to contact the software distributor to find out the problem.

 

Try#4 - Finally

 

I used the NAWCOM boot CD plus the iAtkos S3 V2 release. It worked! I installed onto the HDD. I then booted up with the Nawcom disc and it loaded up.

 

Problem 1 is solved. the OS loaded onto the HDD. Problem 2 is getting the system to boot up without the use of the NAWCOM disc and self boot from the HDD.

 

I used the 10.6.5 combo upgrade from Apple and applied [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (the latest version) and I applied [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] setting with the Kabyl Chameleon Booter with ATI Experimental, the graphics enabler=yes, the 64 bit Apple boot screen and Voodoo HDA audio and Atheros Wifi.

 

I tried to then boot up with HDD...I get the Apple Screen with the swirling wheel, it looks like its going well and then I get the " YOU MUST RESTART THIS COMPUTER. PRESS THE ....." screen.

 

My question is: Is it the video diver that is causing the prob? (Mobility ATI Radeon 4850 problem) or is it a Kernel selection problem? Should I use a different kernel?

 

I used the NAWCOM disc again and I am able to go into the installation but I see that I am using 10.4 kernel and my video is recognized as having 256K memory and the dock doesn't appear on the bottom of the screen.

 

I can see that the Atheros wifi card does not work. I haven't tried the audio yet.

 

Can anyone suggest what I should use for the settings on [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] as I don't have a DSDT file for this laptop (the laptop motherboard is the MSI M-1722). I feel like I am so close.

 

So the Issues appear to be:

 

1) Can't boot on its own through the HDD. (Using Nawcom boot cd 0.3.1)

2) Video Card not recognized appropriately (should allow 64bit and better resolution. I think the X2000 kext works for this card).

3) Could it be the Kernel? It boots up, through the Disc, with the 10.4 kernel but I should be able to use the latest kernel since its all Intel guts except for the video card, Audio, Lan and Wifi card.

 

Does anyone have an idea? The Retail DVD I have was used to setup my desktop (P55-UD2M) as a OSX box. I have a family pack DVD.

 

Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...