Jump to content

Instalação para do nada


Niko Bellic X
 Share

5 posts in this topic

Recommended Posts

Eu já instalei o Snow Leopard By Hazard aqui com Perfeição, então meu Pc é compatível e tals.. recentemente comprei um Hd Externo Sansung S2 Portable ´so para instalao o Mac

 

 

 

Cara tentei instalar aqui.. fiz tudo certinho -ashoq

 

Formatei o HD Externo e tals.. lá no utilitários de disco, enfim, tudo como e fazia com o HD interno..

 

Selecionei ele, e em Personalizar, coloquei tudo OK

 

BLZ, ele começa a instalar e do nada na1º vez ele parou em e na descrição dizendo " Faltando 14 Minutos "

 

Ai fui ver o Led do Leito de DVD tava aceso, deixei um tempinho.. NADA, tentei de novo.. parou no " Faltando 18 Minutos " e agora tava apagado o Led do Leitor como se não tivesse sendo nada..

 

O que pode ser ?

 

Ah, e eu conf a bios também:

 

 

CPU Configuration:

Enhanced Halt State [Disabled]

Intel Virtualization Tech. [Enabled] : (this option is present only if your CPU supports this technology)

CPU Thermal Throttling [Enabled]

No-Execute Memory Protection [Enabled]

Intel SpeedStep Tech. [Disabled]

On-Demand Clock Modulation [Disabled]

 

ACPI Configuration:

Suspend To RAM [Auto]

Repost Video on STR Resume [Yes]

Check Ready Bit [Disabled]

Restore on AC/Power Loss [Power Off]

Ring-In Power On [Disabled]

PCI Devices Power On [Disabled]

PS/2 Keyboard Power On [Disabled]

RTC Alarm Power On [Disabled]

ACPI HPET Table [Enabled]

 

IDE Configuration:

ATA/IDE Configuration [Enhanced]

 

USB Configuration:

 

USB Controller [Enabled]

USB 2.0 Support [Enabled]

Legacy USB Support [Disabled] (PS2 mouse and keyboard)

Link to comment
Share on other sites

Deve ser problema no DVD.

 

Mas mesmo que consiga instalar, não vai funcionar neste HD, outras pessoas confirmaram

http://www.insanelymac.com/forum/index.php...t&p=1578969

 

Nada relacionado ao problema, mas essas opções você pode mudar

Enhanced Halt State [Disabled] -> Enable

Intel SpeedStep Tech. [Disabled] -> Enable

Link to comment
Share on other sites

Também tô achando que é problema do DVD...

 

Enfim.. vou gravar outro

 

 

Putzz cara, sério que não vai funcionar DDD:

 

 

Um cara tinha me falado que é só colocar o USB: Samsung portable primeiro que o HD interno nas confi da bios .-.

 

Mesmo sabendo que não vai da certo vou tentar.. não custa nada (;

 

Se não der certo vou fazer logo um Dual Boot que é mais fácil :B

 

Hum.. legal vou mudar essas opções

 

 

Vlw mesmo cara, qualquer coisa posto aqui novamente..

 

Obrigado pela atenção

Link to comment
Share on other sites

Um cara tinha me falado que é só colocar o USB: Samsung portable primeiro que o HD interno nas confi da bios .-.

Normalmente funciona com outros HDs USB, já usei vários de notebook naqueles cases com adaptador USB e funcionou, o problema é com o Samsung S2 mesmo, quando vai gravar o segundo estágio do boot loader (boot1h) no início da partição o comando "dd" falha.

 

Se não funcionar você pode tentar fazer boot pelo DVD e digitar "rd=disk1s1 -v". Se entrar no sistema facilita para instalar o dual boot no outro HD.

Link to comment
Share on other sites

 Share

×
×
  • Create New...