Jump to content

I was able to boot, (snow leopard 10.6.3 myhack) now I can't. WTF


collinhead
 Share

1 post in this topic

Recommended Posts

Alright, I once had Windows 7 and Ubuntu installed on my computer (eMachines Intel Celeron 2.2 GHz SSE3 2 GB Ram), everything worked fine and dandy with Grub installer.

 

I tried to install OS X on my computer, and started having problems. I tried to install iPortableSnow on my computer through a restore, and that didn't work. I then got my 10.6.3 retail CD and patched it with MyHack, both of which I restored to an external hard drive, one of 4 partitions. It booted fine every single time, but I had problems with install.

 

Long story short, I decided to reformat my whole computer and start over to make the 3 OS's play nicely.

 

My first attempt went pretty well, I installed the 3 operating systems, got them to work with Grub installer. OSX and Ubuntu worked perfectly, but Windows gave me an error, and I tried to repair it with the windows CD, and ended up with an unbootable system. I could boot fine with the Chameleon loader through my USB HD, but I couldn't get it to boot from the internal.

 

I kept trying things over and over, every time booting from my USB HD, and having no boot problems, just install programs.

 

Then, without changing anything, my computer just decided it will no longer boot from my USB HD. It gives me a blinking cursor. . . forever. I can boot from CDs and DVDs, but not this Hard Drive. I plugged it into another computer, and the same thing happened.. blinking cursor.

 

I figured I had messed up my hard drive somehow, corrupted it or something, so I reformatted the whole thing and restored the 10.6.3 DVD back to the Hard drive and patched it with MyHack. It still will not boot. I selected it as the Active Partition in windows, and it just won't boot!! I can't for the life of me figure it out. One moment my computer will boot from this hard drive, the next, without changing a single thing, it won't boot. What in the world am I doing wrong??

 

I've read that the blinking cursor thing is because of messing up the patch or something, but that can't be--- It worked 5 seconds before!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...