Jump to content

[Solved] Several Problems (Booting, Audio...)


Shayanzade
 Share

1 post in this topic

Recommended Posts

EDIT: I fixed all issues, everything is working :hysterical:

 

 

 

I don't even know where to start.

I've been spending about a week tweaking and googling and I'm starting to get things together.

I have a few problems, and this is my last resort, I don't usually post on forums...

 

1. I cant dual boot.

2. I can't get mic or line in to work (I want to record guitar on garageband)

3. Connecting headphones doesn't work. I have SoundSource for switching between speakers and headphones.

 

Now the first one, I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and Retail 10.6.3 of Snow Leopard, didn't get an error at the end of installation. Rebooted, and this is where things get messy. I lost track of how many different kexts I installed till I got ethernet working and the rest. Right now audio plays at a good loud volume, mouse middle click works, keyboard volume keys work, and iPhone is finally detected (after many trials and errors). Right now to get to the point, I didn't remove my Hard Drive during installation (if it matters), and at first I picked which hard drive to boot from in the BIOS on startup, and it used the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] bootrom. Then i tried EasyBCD, didn't work...Chameleon wouldn't boot OSX or Windows...did something like add the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] ISO and now when I boot up, i choose from Windows 7 and Mac OS X. When I click OS X i get the same [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] menu when you have the disk, and can boot into OS X with all the drivers and all working, but its with the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] bootrom. When i click windows it doesn't boot into it from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], rather goes back to the choose from windows or os x screen. Still works though.

 

This isn't making much sense because i've got loads of problems pilled up. When I install kexts, I think because I'm using the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] rom, it just over rides them, I tried using voodoohda and all those for audio, and didn't notice a difference...

 

Any ideas?

How to dual boot properly using chameleon menu?

How to enable mic and auto sensing?

 

Specs:

HP Pavilion m9060.uk

Intel Quad Core Q6600.

3GB RAM

Audio: Realtek ALC888s

 

EDIT: The OS's are on different Hard Drives.

 

Thanks in advance :blink:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...