Jump to content
Sign in to follow this  
Followers 0
Mikko (Mokki)

hello :)

9 posts in this topic

Recommended Posts

Im new here. My name is Mikko and im little geeky :angel: .

 

Im interested of any computer stuff, now im trying to install Mac OS X to my laptop with iATKOS v7.

I live at Finland.

 

keyboard wont work (DUH)

i use Acer Travelmate 240 with these specs:

2.80 Intel Celeron Processor with SSE2 with PAE.

2GB ram (=P)

DVD Drive.

USB Mouse ( i use that )

 

----------------------------------------------

So, thanks for everything i will found here :P

Greetings,

Mikko

Share this post


Link to post
Share on other sites
Advertisement

did you try and install VoodooPS2.kext or ApplePS2? those are for your keyboard. just use one.

 

(I LOVE NOKIA) :rolleyes:

Share this post


Link to post
Share on other sites
did you try and install VoodooPS2.kext or ApplePS2? those are for your keyboard. just use one.

 

(I LOVE NOKIA) :P

 

heh. Nokia is made in Finland. I use one right now :P

Anyways. Read this:

 

I tried VoodooPS2 but the problem is. my system wont boot up. V7 install is possible. when you start it in -v things. (Chameleon V2)

 

I tried kalyway. Leo4All. iATKOS s3 v2. iATKOS v1.0. :rolleyes:

Without any results. Leo 4 all & Kalyway = Restart after apple logo.

 

iATKOS V7, installation works via -v command. otherwise it will stuck to apple logo.

and at installation. You cant use keyboard. Tried at Disk Utitly. -_-

Share this post


Link to post
Share on other sites
anyone? :)

 

Have you tried installing OS X when using a USB keyboard and USB mouse attached to your laptop (since OS X naturally expects to see a USB keyboard/mouse, not PS/2 keyboard/mouse).......?

Share this post


Link to post
Share on other sites

I got keyboard and touchpad working. I disabled USB Legacy Support from BIOS. Still, when I have installed it. When I press enter, it will get stuck to apple logo. When i try to boot it with -v, it will say "loading something disk cylinder..." and it gets stuck there.

Share this post


Link to post
Share on other sites

Hmm. now trying iATKOS v5i (or what its called)

First boot without doing anything (automatic apple logo) KERNEL PANIC :S

Second boot: Pressing F8 and typing in -v. Installator works :rolleyes: but when you try to boot it.. it gets stuck to Apple logo. With -v it gets in kernel that says lastly:"10485 buffer headers and 4096 clusters IO buffer headers." There it gets stuck..

 

I just wanted to test Apples amazing system :(

( I LOVE THE KERNEL PANIC :DD)

 

Oh. and the -v thing gets stuck in iATKOS V7 too.

Help asap? ( AS SOON AS POSSIBLE )

Share this post


Link to post
Share on other sites

THis thread can be locked now. I got an HP COMPAQ DC7600 for now (as another pc) (I have 3 pc's) :). Installed Snow Leopard, and its working fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×