Jump to content
InsanelyMac Forum
Sign in to follow this  
Alex Taylor

Apple vs Motorola

Recommended Posts

Have you heard of Apple & Motorola conflict? How do you think, who is right and who is wrong? Seems like the same problem was between Apple and HTC before.

Share this post


Link to post
Share on other sites
Advertisement
Guest Georgie 31
Have you heard of Apple & Motorola conflict? How do you think, who is right and who is wrong? Seems like the same problem was between Apple and HTC before.

 

No whats the complete story?

Share this post


Link to post
Share on other sites
Guest lemoon

hmm? NO, so what's the full story about?

Maybe there are no right or wrong, just for market share. But I think I would support Apple, as I have got so many apps like ifunia video converter, and much apps, games to suit my Apple products :(~~~

Share this post


Link to post
Share on other sites
No whats the complete story?

Motorola sued Apple for patent viloations, after this Apple sued Motorola for another patent violations:) There are a lot of articles about this in the web. The list of these patents is not available - but seems like there are some related to mobile techologies and so on.

 

Seems like everythin is very complicated:) Take a look at this picture http://news.designlanguage.com/post/1252039209

Share this post


Link to post
Share on other sites
Guest Georgie 31
hmm? NO, so what's the full story about?

Maybe there are no right or wrong, just for market share. But I think I would support Apple, as I have got so many apps like ifunia video converter, and much apps, games to suit my Apple products ;) ~~~

 

This is the case with many Apple users :)

 

@ Alex Taylor - Thanks for sharing the link.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Unfortunately here's all what i get (when connection error doesn't apply) 
    • Hello,   My laptop (specs in signature) runs El Capitan and it works okay, but as the title says, the computer reboots when trying to wake up from sleep. I can't seem to find why it does this, as power management is presumably working properly. I'm attaching PR files. https://www.dropbox.com/s/um4iglj2nqy81c0/debug.zip?dl=0
    • Hi I m trying to install High Sierra 10.13.4 in my dell Inspiron N5110 using MBR patch .Please help me with post installation procedures for patching audio graphics etc    specs                                                                     Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz ,                                                                               Display Adapters    NVIDIA GeForce GT 525M  Intel(R) HD 3000 Graphics           IDT  92HD87B1 audio driver  Dell Wireless 1702 802.11 b/g/n, Bluetooth 3.0+HS Driver           USB Controllers  Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26 Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D Bluetooth Hard Copy Cable Replacement Server Renesas Electronics USB 3.0 Host Controller                                                                                                                       
    • Hi there, You can either use Lilu.kext and nVidiaGraphicsFixUp.kext or you can add the following patch to your config.plist under Kernel and Kext Patches: The kexts must be placed under the following path: /EFI/Clover/kexts/Other    Name: com.apple.driver.AppleGraphicsDevicePolicy Find: BA050000 00 Replace: BA000000 00   You can use clover configurator to mount the EFI partition on the drive that you have clover bootloader installed.
    • Hackintosh High SIerra 10.13.3 After installing Nvidia Web Driver System Boot Black Screen. Booting With " nv_disable=1 " Boot Flag System booting Fine But Graphics Was Laggy And 3D Graphics Acceleration Problem. What Can I Do Plz Help ............................. Sorry For My Bad English, English Is Not My Native Language.   My System RIG :   CPU : Intel Core i5 6400 RAM : 8GB HDD : 1TB WD For Windows And 500 GB WD For Hackintosh Graphics Card : Gigabyte GTX 1050Ti 4GB OC Mother Board : Gigabyte H110M-H DVD RW LG


×