Jump to content

Best performance please?

8 posts in this topic

Recommended Posts

Hi all

here are my specs.


AMD mobile sempron 3000+

768mb ram

40gb hdd

ATI radeon xpress 200m


I have tried running OSX in VMware.

but its painfully slow.

The mouse pointer laggs

and it takes about half a minute jsut to start safari.


Can anyone tell me how to stop the lag.

Im willing to put up with the application lagg.

But someone tell me please. hoe to stop the pointer lag..





p.s please dont tell me to run osx natively because i cant.

Link to comment
Share on other sites

There is a file on all newly-installed OSX86 PCs called "AppleTPMACPI.kext," it tries to find a TPM chip that is only on the real Intel Developer Machines. It uses all system resources trying to accomplish its impossible task. Here is how to delete it:

Navigate your OSX86 Mac to this folder: "/System/Library/Extensions/" Delete the file "AppleTPMACPI.kext" in this folder, reboot. Your computer will spring to life.

Link to comment
Share on other sites

Hi all


i'm new in this forum, so only a few words, i've installed Mac Osx in VmWare 5.5 and found the same problems of someguy1806.


i've looked for the "AppleTPMACPI.kext" file in "/System/Library/Extensions/" folder , but there isn't !

maybe i made some mistake, i'm new with Mac OsX ....


anyone has some other suggestions please?


my specs are:


AMD athlon64 3000

1 Gb DDR Ram

2 SATA HD (100 and 120 Gb)

Ati Radeon X800GT AGP


thanks in advance!


ps sorry for my bad english

Link to comment
Share on other sites

Look for the applehwsensor.kext this is a similar thing. Delete it.


Just tried this, and I can confirm that I've noticed a significant leap of performance under the newest VMWare Player, thx for the tip **Mat** :whistle:




P.S: Any other suggestions / tips to enhance performance will also be very welcomed :D

Link to comment
Share on other sites

Does anyone know how to fix the pointer lag problem.


Im fine with putting up with application lag.


But the pointer lag just makes osx unusable.


Anyone know if there is VMware tools or a patch to fix this problem.

Link to comment
Share on other sites


  • Create New...