Jump to content
InsanelyMac Forum
MaLd0n

Atualização Snow Leopard 10.6.5

Recommended Posts

Eu tenho instalado no meu notebook a versão Kalyway 10.5.2 mas gostaria de atualziar para pelo menos a versão 10.6.3

 

Como eu devo proceder? Eu tenho a disposição duas versões do iDeneb a 1.5 e a 1.6, caso seja necessario.

Share this post


Link to post
Share on other sites
Advertisement

acpi_dsdt.rar daniel, eu acho q eh isso né? 1ª vez q eu mexo nisso de dsdt XD eu como non podia sair do windows agora... e nem posso por um tempin... peguei o dsdt pelo everest memo D:

 

 

Edit

Vc me recomendaria alguma placa de rede boa e barata? desisto de mexer nessa onboard maldita .-. obrigado 2x :rolleyes:

Share this post


Link to post
Share on other sites
poh galera to com meu OSX funcionamdo quase que perfeito

 

ele ta rapido estavel so tem alguns problemas que da pra contar no dedo!

 

1 usb nao funciona pra pendriver somente pro meu mouse (resolvido aqui)

2 audio nao funciona

3 teclado ta com problema nos acentos etc mas isso e facil de resolver

os programas acho que todos estao ok

 

eu consegui acelerar o video da minha hd5770 modificando alguns kexts que depois eu vo fazer m tuto e postar...

 

eu to usando o legacy 10.4.0 seria bom arriscar a instalar esse ai?

 

obrigado

 

@edit

 

galera pra quem quiser me ajudar com essas broncas ai meu hard e esse aqui...

 

screenshot20101207at108.png

screenshot20101207at103.png

screenshot20101207at103.png

 

 

instalei o Legacy 10.5 daqui do tópico... so que agora so inicia se eu digitar -f no chameleon

 

ele diz algo como kermel double panic kermel invalid uma porrada de vezes ( depois que eu resolvi o problema do pendriver ele iniciou sem kp "")

 

acho que e porque deve ter no minimo 3 kermels ali porque eu fui instalado e nao removi nenhum

 

tenho que remover o primeiro 10.2.0 o segundo 10.4.0 e ficar com esse 10.5.0

 

como faço isso?

Share this post


Link to post
Share on other sites
instalei o Legacy 10.5 daqui do tópico... so que agora so inicia se eu digitar -f no chameleon

 

ele diz algo como kermel double panic kermel invalid uma porrada de vezes ( depois que eu resolvi o problema do pendriver ele iniciou sem kp "")

 

acho que e porque deve ter no minimo 3 kermels ali porque eu fui instalado e nao removi nenhum

 

tenho que remover o primeiro 10.2.0 o segundo 10.4.0 e ficar com esse 10.5.0

 

como faço isso?

 

se vc consegue entrar no sistema com o -f

faça isso e delete os "kernel" que vc não usa, deixe somente o do seu sistema atual

 

repare permissões tb

 

acpi_dsdt.rar daniel, eu acho q eh isso né? 1ª vez q eu mexo nisso de dsdt XD eu como non podia sair do windows agora... e nem posso por um tempin... peguei o dsdt pelo everest memo D:

 

 

Edit

Vc me recomendaria alguma placa de rede boa e barata? desisto de mexer nessa onboard maldita .-. obrigado 2x :)

 

Qual a placa de rede?

 

seu DSDT

dsdt.AlexandreTelles.zip

Coloque na pastaExtra ou na raiz do HD

 

a pasta Extra pode usar essa

http://www.insanelymac.com/forum/index.php...st&id=79251

Share this post


Link to post
Share on other sites
Qual a placa de rede?

 

A minha placa de rede é uma "nVIDIA MCP73-Realtek RTL8201CL/CP", como eu falei antes é onboard... e non consigo de jeito nenhum arrumar... meu amigo me disse pra comprar uma realtek 8180 (por ser barata e funfar bem... çl.. foi ele q me falo) vlw memo daniel... XD

Share this post


Link to post
Share on other sites

cara nao compra ainda talvez eu tenha a solução pra o seu problema!

 

a minha placa de rede também uma nvidia/Realtek e funciona direitinho com os kext da distro hazard 10.6.0-1.6.2!!!

 

vou te passar os kexts que eu seleciono sempre que vou instalar essa distro aqui!

 

Kext nforce ethernet by Legionario

 

 

@MaLd0n

 

mas eu nao sei como se faz isso!!!

se poder me passar os comandos ou ent'ao as instruções ficarei feliz

Share this post


Link to post
Share on other sites
mas eu n'ao sei como se faz isso!!!

se poder me passar os comandos ou ent'ao as instruções ficarei feliz

 

Eles estão na raiz do HD

se vc não consegue ver, use o aplicativo "Show All Files"

 

Deixe só o que vc precisa

10.6.5 - 10.5.0

 

Vc reparou permissões?

use o KextUtility

http://www.mediafire.com/?41279tilghd9zrq

 

dê dois cliques em cima do programa e espere ele fazer o serviço

 

vc pode fazer isso pelo DiskUtility(Utilitário de disco) tb

Share this post


Link to post
Share on other sites

e ae daniel... XD vim aki falar q dsdt non funfo mto bem... D: non desliga direito e o som non pega (jah fiz direito td... XD) mas dexa queto... XD

 

legionario... vo tenta aki :( (mas funfa no 10.6.5?)

Share this post


Link to post
Share on other sites
e ae daniel... XD vim aki falar q dsdt non funfo mto bem... D: non desliga direito e o som non pega (jah fiz direito td... XD) mas dexa queto... XD

 

legionario... vo tenta aki :D (mas funfa no 10.6.5?)

 

o Audio não foi aplicado

vc precisa remover as kexts que vão ser substituídas pelo DSDT, se vc não fizer isso não funciona mesmo :(

 

roda no terminal

kextstat

e cola aqui

Share this post


Link to post
Share on other sites
e ae daniel... XD vim aki falar q dsdt non funfo mto bem... D: non desliga direito e o som non pega (jah fiz direito td... XD) mas dexa queto... XD

 

legionario... vo tenta aki :pirate2: (mas funfa no 10.6.5?)

 

sim funciona eu to usando ele agora =)

 

so preciso arrumar o teclado e o audio que ainda estão todos os dois doidos!

Share this post


Link to post
Share on other sites
o teclado é PS2?

 

pro audio use a voodoohda

http://www.insanelymac.com/forum/index.php?showtopic=216071

 

o teclado eh ps2 sim!

 

antigamente na primeira instalação que eu fiz eu consegui fazer ele funcionar legal mas agora eu nao lenbro onde eu peguei a solução... e na verdade eu so preciso de 1 layout que funcione corretamente mesmo lenbro que foi assim que eu resolvi da ultima vez...

 

sobre o audio talvez esteja faltando alguma coisa

 

pq eu instalei o voodooHDA a partir da minha distro mas creio que esses kext esteja desatualizado sendo que eu atualizei meu bios

 

nao sei se isso tem alguma coisa ha ver mas vou tentar sua dica

eu vejo no preferencias do sistema que ele reconhece as entradas HDMI da placa de video e da propria placa mae mas as entradas com pino jack ele nao reconhece

 

e se nao for pedir muito. posso contar com a sua ajuda caso eu faça alguma besteira?

 

hehe vlws

 

ah! eu fiz um teste com a placa de video e o processador

 

da uma olhada...

post-580097-1292037555_thumb.png

Share this post


Link to post
Share on other sites
pronto quase tudo resolvido!

 

só mesmo o audio que não vai de jeito nenhum...

vc está colocando a VoodooHda na pasta system/Library/Extensions?

 

a Voodoo só funciona nessa pasta, na Extra ela não rola

 

ah! eu fiz um teste com a placa de video e o processador da uma olhada...

 

MaLd0n_2010_12_11___s_03.55.24.png

Share this post


Link to post
Share on other sites

ae daniel... acho q resolvi o problema... a zica q non desligar tava numa kext daquela pasta extra q vc me passo... quais kexts vem por padrão na pasta extra? acho q nem vo mexe nessa bagaça D: e na dsdt q oc me passo, oq oc mudo no dsdt?

Share this post


Link to post
Share on other sites
ae daniel... acho q resolvi o problema... a zica q non desligar tava numa kext daquela pasta extra q vc me passo... quais kexts vem por padrão na pasta extra? acho q nem vo mexe nessa bagaça D: e na dsdt q oc me passo, oq oc mudo no dsdt?

 

MUITA COISA

 

ME MANDA UM KEXTSTAT

 

roda no terminal

kextstat

cola aqui o que vai te retornar

Share this post


Link to post
Share on other sites
vc está colocando a VoodooHda na pasta system/Library/Extensions?

 

a Voodoo só funciona nessa pasta, na Extra ela não rola

 

sim! mas não adianta ele só reconhece as entradas HDMI tipo da HD5770 e a onboard....

 

o curioso é que no 10.6.2 com o Blackknight kermel o audio funciona...não como deveria mas funciona!

Share this post


Link to post
Share on other sites
sim! mas não adianta ele só reconhece as entradas HDMI tipo da HD5770 e a onboard....

 

o curioso é que no 10.6.2 com o Blackknight kermel o audio funciona...não como deveria mas funciona!

 

Não tem nada a ver o kernel com o Audio

 

Qual a sua placa de som, qual codec?

Share this post


Link to post
Share on other sites

Amigos, tenho uma instalação totalmente funcional (salvo o wireless) do 10.6 e estou tentando atualizar pro 10.6.5, pra rodar o xcode.

 

Minha máquina é um Athlon X2 5600 e mobo Asus M2N-MX SE. Já fiz o método de atualizar via update e trocar o kernel antes de reiniciar. Desse jeito, ele volta mas não consigo mexer em nada, nem com mouse e teclado usb nem com mouse e teclado ps2. Depois tentei o lance da atualização via .dmg com o combo e instalando o usbfix antes de reiniciar, mas aí ele não inicia mais.

 

estou pensando em tentar uma instalação do 10.6.5 retail, mas antes disso, alguém tem alguma sugestão?

Share this post


Link to post
Share on other sites
Amigos, tenho uma instalação totalmente funcional (salvo o wireless) do 10.6 e estou tentando atualizar pro 10.6.5, pra rodar o xcode.

 

Minha máquina é um Athlon X2 5600 e mobo Asus M2N-MX SE. Já fiz o método de atualizar via update e trocar o kernel antes de reiniciar. Desse jeito, ele volta mas não consigo mexer em nada, nem com mouse e teclado usb nem com mouse e teclado ps2. Depois tentei o lance da atualização via .dmg com o combo e instalando o usbfix antes de reiniciar, mas aí ele não inicia mais.

 

estou pensando em tentar uma instalação do 10.6.5 retail, mas antes disso, alguém tem alguma sugestão?

 

se vc usar PS2 precisa dos drivers

http://www.sendspace.com/file/pk6bzc

 

o USB deve ter dado pau como em mts casos, use isso

http://blog.nawcom.com/?p=347

Share this post


Link to post
Share on other sites

eae daniel... descobri q era uma kext q tava com problema no extra... ai tirei e tah rodando direito agora e talz... depois vo bota o dsdt de novo... mas... o dsdt é só tacar na pasta extra tbm? o-o e legionario.... nem funfo... D: daniel agradeço a recomendação de uma placa de rede memo... XD

Share this post


Link to post
Share on other sites
eae daniel... descobri q era uma kext q tava com problema no extra... ai tirei e tah rodando direito agora e talz... depois vo bota o dsdt de novo... mas... o dsdt é só tacar na pasta extra tbm? o-o e legionario.... nem funfo... D: daniel agradeço a recomendação de uma placa de rede memo... XD

 

Sim

é só colocar na pasta Extra

 

procure os drivers da sua placa de rede

talvez só funcione em 32 bit

use arch=i386

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×