Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
danwan

1005HA with SL 10.6.4 Everything works ... but

2 posts in this topic

Recommended Posts

I followed several guides and the 1000HA worked perfectly except ethernet and wifi

 

Finally I found a guide suggesting IKATOS and now also ethe and wifi work along with everything else. SL 10.6.4 runs everything I use in grasphics, sound and so on.

 

Hopwever the screen resolution is 800x600 and this is not very handy as everything looks distorted.

 

Is there a way to use the original ASUS 1000HA screen definition without loosing ethe and wifi

without going back to the previous install methods which didn't allow to use anything as Apple blocked Atom processors?

 

Thanks

 

I am a Mac user only and I use this NB all the time and I used it before at first as an experiment later all the time I'm away from my nig Machines so if anyone can help please give instructions I can simply perform ----

 

Thanksa to this great community for the various help and solutions I found

 

Dan

Share this post


Link to post
Share on other sites
I followed several guides and the 1000HA worked perfectly except ethernet and wifi

 

Finally I found a guide suggesting IKATOS and now also ethe and wifi work along with everything else. SL 10.6.4 runs everything I use in grasphics, sound and so on.

 

Hopwever the screen resolution is 800x600 and this is not very handy as everything looks distorted.

 

Is there a way to use the original ASUS 1000HA screen definition without loosing ethe and wifi

without going back to the previous install methods which didn't allow to use anything as Apple blocked Atom processors?

 

Thanks

 

I am a Mac user only and I use this NB all the time and I used it before at first as an experiment later all the time I'm away from my nig Machines so if anyone can help please give instructions I can simply perform ----

 

Thanksa to this great community for the various help and solutions I found

 

Dan

 

Install the following kexts from this guide..

 

AppleIntelGMA950

AppleIntelIntegratedFrameBuffer

 

 

http://aregularguyincanada.blogspot.com/20...c-1005-hab.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×