Jump to content
Sign in to follow this  
Followers 0
!!! P@ulinho !!!

(Me Ajudem!) Não consigo instalar o Hack!

42 posts in this topic

Recommended Posts

Advertisement

aeh mano!!

 

funcionou .. não ta mas dando "kernel Panic"..

 

mas tem outro probleminha..

 

quando ele inicia pede pra escolher o indioma do "keyboarad" até aí tudo bem.

 

mas quando chga nessa tela aqui>>

 

post-686768-1289346172_thumb.jpg

 

em qualquer uma das opções q eu escolho .. ele só fik carregando e não passa disso..

 

o q eu faço??

 

desde já vlw!!!

Share this post


Link to post
Share on other sites

aeh mano!!

não tou conseguindo entrar!!

quando chega na tela de usuario não entra.

a senha ta errada.

só me tira uma duvida rapidinho...

na hora de digitar a senhor la no "root" ...

é pra eu criar a senhor e depois digitar "touch /var/db/.AppleSetupDone"??

ou a senha é "touch /var/db/.AppleSetupDone"??

Share this post


Link to post
Share on other sites
atahhh!!

blz mano...vlw!!

deve ser por isso q não tava entrando. eu tava fazendo errado!!

brigadão!!

 

Vc selecionou algo na instalação em relação a rede?

tem casos q desconectando o cabo de rede funciona tb!

Share this post


Link to post
Share on other sites
Vc selecionou algo na instalação em relação a rede?

tem casos q desconectando o cabo de rede funciona tb!

 

eu selecionei sim mas o cabo esta desconectado tou usando a net pelo meu notebook!!

mas eu segui o tuto direitinho mas aparece uma mensagem>>

unable to change the password for record root. eDSRecordnotfound

olha a imagem aeh>>>

post-686768-1289417734_thumb.jpg

o q serah?

Share this post


Link to post
Share on other sites

O ideal é não selecionar nada na instalação em relação a áudio, vídeo, etc

na verdade...o ideal é retail

nunca vi esse tipo de problema em retail

essas versões não valem nada

 

Reveja os procedimentos, não tem erro

 

:rolleyes:

Share this post


Link to post
Share on other sites
Faça boot do DVD de instalação e selecione o "reset password" utility.

 

http://www.insanelymac.com/forum/index.php...st&p=953249

 

AEH MANOOUUU!!

CONSEGUI.. GRACAS AS SUA DICAS VLW MESMO!!!

JA TA ABRINDO TUDO CERTINHO!!

AO QUE PARECE TA RUDO NORMAL..SO O VIDEO Q NAO DA PRA MUDAR A RESOLUCAO.. E TEM UM PROBLEMINHA.. TA EM INGLES.. TEM COMO USAR EM PORTUGUES?

E MAS UMA CIOSA.. O Q EU TENHO Q FAZER AGORA? O Q EU TENHO Q INSTALAR?

COMO CONFIGURAR TUDO CERTINHO?

DESDE JA AGRADECO A TODOS VCS Q SAO OS MESTRES DO FORUM.

VLW!!!

Share this post


Link to post
Share on other sites
AHHHH!!

MAS UMA COISA!!

NA INSTALACAO EU TIVE Q DESABILITAR A FUNCAO [uSB] NA BIOS..

NA HORA DE DAR O BOOT PELO HD SE ESSA FUNCAO TIVER HABILITADA ELE NAO CARREGA.

O Q EU FACO??

DESDE JA VLW!!!

 

Tente o Chameleon RC5

 

USBBusFix=Yes

Share this post


Link to post
Share on other sites
ond eu digito isso??

 

e qual kext eu devo instalar pra minha configuração??

 

Digite isso na tela do Chameleon

se funcionar adicione ao boot.plist

Share this post


Link to post
Share on other sites
aeh mano digitei mais não deu certo!!

só carrega quando eu desabilito a função USB!!

e agora??

 

Faça upload do seu DSDT, pode ser que o patch IRQ resolva

 

no aguardo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×