Jump to content
leopitto

[Aiuto] Installare Windows su netbook Acer D250, GPT problem

52 posts in this topic

Recommended Posts

probabilmente non ho installato GRUB sulla partizione di ubuntu?... si può rimediare ora (prima che installi Snow)?

 

esatto.

 

Da ubuntu: grub-install /dev/sdxy dove x e y sono rispettivamente disco e partizione (in genere disco a) di Ubuntu

Share this post


Link to post
Share on other sites
Advertisement
esatto.

 

Da ubuntu: grub-install /dev/sdxy dove x e y sono rispettivamente disco e partizione (in genere disco a) di Ubuntu

 

si ma ora come ci entro in ubuntu? Lo posso fare dal cd?

Share this post


Link to post
Share on other sites
si ma ora come ci entro in ubuntu? Lo posso fare dal cd?

 

si col live cd. se ti da un'avvertimento vai avanti, non ti preoccupare.

Share this post


Link to post
Share on other sites
si col live cd. se ti da un'avvertimento vai avanti, non ti preoccupare.

 

ma per installare GRUB sulla partizione direttamente dall' installazione del sistema operativo devo mettere a "punto di mount" "/dev/sda3" sulla partizione di ubuntu (che è appunto la terza)?

Share this post


Link to post
Share on other sites
ma per installare GRUB sulla partizione direttamente dall' installazione del sistema operativo devo mettere a "punto di mount" "/boot" sulla partizione di ubuntu, o non centra nulla?

 

no no, il boot deve rimanere sulla partizione di snow. in installazione lascia perdere, è un secondo con la live da terminale.

Share this post


Link to post
Share on other sites
no no, il boot deve rimanere sulla partizione di snow. in installazione lascia perdere, è un secondo con la live da terminale.

ho risolto; in basso c' era l' opzione per la destinazione del bootloader

ho messo /dev/sda3

Share this post


Link to post
Share on other sites

allora ragazzi:

1)Ho installato ubuntu con GRUB sulla sua partizione

2)Windows 7

3)Snow Leopard modificato per MBR, con metodo del netbookbootmaker

Problema:

quando avvio Snow mi da un errore... però se lo avvio dal chameleon del dvd/usb mi parte;

anche Windows mi da un errore...

prima di installare Snow avviavo sia Windows che ubuntu dal chameleon del dvd/usb alla perfezione; ora invece non va!

 

pensavo di aver finalmente finito...

Share this post


Link to post
Share on other sites
allora ragazzi:

1)Ho installato ubuntu con GRUB sulla sua partizione

2)Windows 7

3)Snow Leopard modificato per MBR, con metodo del netbookbootmaker

Problema:

quando avvio Snow mi da un errore... però se lo avvio dal chameleon del dvd/usb mi parte;

anche Windows mi da un errore...

prima di installare Snow avviavo sia Windows che ubuntu dal chameleon del dvd/usb alla perfezione; ora invece non va!

 

pensavo di aver finalmente finito...

 

hai controllato le cartelle extra? quindi adesso parte solo ubuntu?

Share this post


Link to post
Share on other sites
hai controllato le cartelle extra? quindi adesso parte solo ubuntu?

 

parte solo ubuntu...

non ho controllato le cartelle extra; comunque io snow l' ho sempre installato così con il netbookbootmaker e non mi ha mai dato problemi... è forse perchè che l' ho convertito per l' MBR che da problemi?

Share this post


Link to post
Share on other sites
parte solo ubuntu...

non ho controllato le cartelle extra; comunque io snow l' ho sempre installato così con il netbookbootmaker e non mi ha mai dato problemi... è forse perchè che l' ho convertito per l' MBR che da problemi?

 

non so perchè hai questi problemi... mbr o GUID non cambia niente

Share this post


Link to post
Share on other sites
non so perchè hai questi problemi... mbr o GUID non cambia niente

 

ora cancello le partizioni (tranne quella di ubuntu) e reinstallo tutto...

comunque se volessi mettere XP al posto di vista creo problemi vero?

Share this post


Link to post
Share on other sites
ora cancello le partizioni (tranne quella di ubuntu) e reinstallo tutto...

comunque se volessi mettere XP al posto di vista creo problemi vero?

 

con xp non so come potresti fare il trialboot, dovresti usare grub come bootloader e fagli lanciare chameleon modificando un file, se non sbaglio con estensione lst, ma non ricordo esattamente il procedimento...

Share this post


Link to post
Share on other sites
con xp non so come potresti fare il trialboot, dovresti usare grub come bootloader e fagli lanciare chameleon modificando un file, se non sbaglio con estensione lst, ma non ricordo esattamente il procedimento...

 

no no vabbè lascio perdere xD; ora reinstallo e vedo se va...

Share this post


Link to post
Share on other sites

niente non va... da sempre errore... io ho usato la miniguida per Snow su MBR; ma probabilmente è quello che da problemi, perchè l' avrò installato circa 6-7 volte in GUID e non ha mai dato problemi...

penso mi convenga a questo punto riandare sul GUID e rinunciare a Windows, installando solo Snow e ubuntu...

Share this post


Link to post
Share on other sites
solo per curiosità...puoi postare una tabella delle partizioni (usa gparted live)

 

ora ho riformattato in GUID quindi non ho più le partizioni in MBR... devo postarle ugualmente?

Share this post


Link to post
Share on other sites

ti ripeto (spero per l ultima volta)

MBR o GUID NON SONO PARTIZIONI

se hai il disco formattato in GUID NON puoi avere partizioni in MBR

se hai in disco formattato in MBR NON puoi avere partizioni in GUID

capisci??

 

 

 

comunque spero che formattando l intero disco si sia risolto il problema

Share this post


Link to post
Share on other sites
ti ripeto (spero per l ultima volta)

MBR o GUID NON SONO PARTIZIONI

se hai il disco formattato in GUID NON puoi avere partizioni in MBR

se hai in disco formattato in MBR NON puoi avere partizioni in GUID

capisci??

 

 

 

comunque spero che formattando l intero disco si sia risolto il problema

guarda che lo so questo!

E comunque ho messo solo Snow ed ubuntu (disco in GUID).

Quando il disco era in MBR mi dava problemi Snow ed anche Windows...

Share this post


Link to post
Share on other sites

ragazzi perchè al boot mi da la seguente dicitura?

"Hibernate Image too old xxxx seconds Use ForceWake=y to override"

il sistema parte ma che vuol dire sta cosa? Ho provato anche a reinstallare ma niente.

Share this post


Link to post
Share on other sites
ragazzi perchè al boot mi da la seguente dicitura?

"Hibernate Image too old xxxx seconds Use ForceWake=y to override"

il sistema parte ma che vuol dire sta cosa? Ho provato anche a reinstallare ma niente.

 

UP!!!

Share this post


Link to post
Share on other sites
ragazzi perchè al boot mi da la seguente dicitura?

"Hibernate Image too old xxxx seconds Use ForceWake=y to override"

il sistema parte ma che vuol dire sta cosa? Ho provato anche a reinstallare ma niente.

 

 

Google esiste.

 

http://www.google.it/search?q=Hibernate+Im...oq=&gs_rfai=

Share this post


Link to post
Share on other sites

seven o vista, su GPT funziona tranquillamente, basta partizionare con snow o leo, lasciare la partizione per win formattata in fat32 e per ultima, avvii il cd di seven e selezioni la partizione, selezioni più opzioni (che ora non ricordo di preciso come è scritto) e clicchi su formatta, dopo formattata la partizione clicchi su avanti.

 

installato su milioni di pc così.

Share this post


Link to post
Share on other sites

salve ,ho sempre installato snow leopard con la procedura mbr,creando tre partizioni nell hard disk interno del mio portatile una per win7 ,una da 8 gb per mettere l immagine snow leopard  retail con i file iosinstaller sostituiti e dove installavo  chamelon,ed una dove installare snow.Se io vorrei installare il dual boot w7 lion con hard disk guid creando solo due partizioni una per win e una per lion ,chamelon lo devo installare sullo stessa partizione dove ho installato osx 10.7??grazie ciao 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×