Jump to content
Sign in to follow this  
Followers 0
kuala1020

"ERROR: Nvidia Rom Patching failed"

5 posts in this topic

Recommended Posts

Meu HD está dividio em 3 partições, sendo a primeira do OSX 10 e as outras duas do windows. A mensagem "ERROR: Nvidia Rom Patching failed" aparece quando o comp dá o boot e seleciono o OSX para carregar, em seguida o computador reinicia. Meu notebook é um vostro 3500 com placa Geforce 310.

 

Alguem me ajudar a resolver este primeiro obstaculo?

 

Grato

Share this post


Link to post
Share on other sites
Advertisement

Opa ... blz. Por aqui fica melhor do que por email :D

 

Faz uma breve introdução de como vc começou a instalação e se usou Distro ou Retail, pra gente poder sintonizar com vc e tentar se "teletransportar" ai pra perto do seu problema hehehe

 

Vc esta instalando o Snow em MBR ?

Share this post


Link to post
Share on other sites

"pra gente poder sintonizar com vc e tentar se "teletransportar" ai pra perto do seu problema"

 

Perfeito! rsrsrsrsrsrsrrs

 

 

Meu computador é um notebook Vostro 3500 4Giga de Ram, Placa de video hibrida (GeForce 310M e intel GMA

 

HD). A geforce para é usada quando o aplicative exige mais força da placa de video.

 

Meu objetivo: dual boot osx / win7

sendo que com o

 

Vou colocar cada passo:

 

- Instalação Retail -

(Se outra opção for melhor pr favor me informe, li que a retail é melhor inclusive por permitir atualizar

 

normalmente)

 

Com nawcomModCD.iso gravei a imagem no cd e dei o boot

Coloquei o dvd do osx 10.6.3 em seguida dei um F5

Quando tentava instalar sempre dava erro (em uma parte pedia para pressionar uma tecla e então o

 

computador reiniciava). Usei busratio=18 -x -v -f foi que começou a instala.

 

No utilitário de disco escolhi criar 3 partições na sequencia:

1- OSX (Mac OS expandido cronologicamente) 150Giga

2- win7 (fat32) 200Giga

3- reserva (fat32) 150Giga

 

(eu poderia colocar fat32 primeiro?)

 

Em opções: Tabela de partição GUID

 

Após concluído este processo continuei a instalação do osx. tela informa que a instalação foi bem

 

sucedida. Computador reinicia.

 

Se aguardo o carregamento da erro:

Hibernate image is too old by 11 seconds. Use Forcewake=y to override

ERROR: nVidia ROM patching failed!

 

Se pressiono enter vai para opções de boot e aparecem as partições:

 

OSX - fat32 - fat32

(neste ponto tem somente o osx instalado e as outras partições estão vazias)

 

Quando escolho OSX aparece o tal erro e o computador reinicia.

 

funciona quando o boot é com o nawcom e busratio=18. Se não coloco busratio=18 o comp reseta.

Share this post


Link to post
Share on other sites

Muito bom quando o tópico começa bem explicado ... assim todos que estão chegando não ficam perdidos. Desculpe pedir pra vc repetir coisas que já tinha me falado por email. Mas isso é pra ajuda acontecer mais rápido por aqui pois eu posso me ausentar sem aviso prévio e vc achar que te abandonei.

 

Como seu computador tem os novos processadores Core i o uso do busratio se faz necessário. O que o Oldnapalm disse ali em cima sobre atualizar para 10.4.0 é a versão do kernel. Vc precisa atualizar o sistema pra 10.6.4 e ai seu kernel vai ser atualizado automaticamante pra 10.4.0 e nessa versão já tem suporte nativo aos Core i e assim seu boot deve funcionar normalmente.

 

Vale lembrar e talvez depois que vc instalar o Windows vc venha a perder o boot do Mac, pois vc vai formatar em NTFS e o windows vai criar a partição reservada dele e talvez ela fique antes da EFI do Mac pois a última criada fica na frente. Mas isso relativo e pode não acontecer e tudo ficar normal depois de instalar o windows.

 

Se ocorrer vc precisa fazer o boot pelo cd e instalar o Chameleon de novo pra arrumar o boot pelo HD.

 

Quando eu faço Dual Boot eu faço exatamente como vc fez mas logo após criar as partições e sair do D.U. eu vou no Menu e dou Quit na instalação e daí eu instalo o Windows e depois o Mac.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×