Jump to content
Sign in to follow this  
Followers 0
Geraldus

Having troubles installing 10.6 Snow Leopard on AMD Athlon II X3 CPU + MoBo ECS A785GM M3

2 posts in this topic

Recommended Posts

Hello everybody!

 

First of all, I want you to know that I'm from Russia and my English could be unclear.

 

I have PC with following configuration:

 

MoBo ECS A785GM M3 (v1.0) with AMD 785G chipset

CPU AMD Athlon II X3

2Gb RAM

ATI Radeon HD4200 (integrated)

250GB HDD

 

I want to install Mac OS X Snow Leopard.

I've tried a couple distroes, I also tried to install manually patched retail, but everytime I get kernel panic with "Unable to find driver for this platform": \"ACPI\" while setup program loading.

I've tried different versions of Empire EFI (v1.0 & v1.085 for AMD)

 

Is it possible to solve my problem?

What should I do to get success?

 

With best regards, Geraldus.

Share this post


Link to post
Share on other sites
Advertisement

UPD: After reading a lot of data on web I figured out that this is problem of Empire EFI loader. Can anyone tell me what should I use instead of Empire EFI? [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] does not work for me as I have an AMD CPU.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×