Jump to content

need help with installation


aquadog
 Share

21 posts in this topic

Recommended Posts

hello

 

I want to install mac os x on my PC as a little project. My spec is:

Intel core 2 duo e7200 occ to 3.0

4gb ram kingston hyperX 800mhz

xfx nforce 680i lt sli

palit gtx 260 216core edition

2 x SATA disks one for win7 and other for mac to keep thins simple.

 

I have patched version of mac os x sl by HAZARD 10.6 with sse2 sse3.

This is my absolutely first contact with mac but i managed to install it. When boot I get the apple logo but then kernal panic apperas.

 

panic(cpu 0 caller 0x2a7e57): Kernel trap at... can provide with more information.

 

Now I think the reason why this happens is that during the installation I choose wrong drivers...

Could some one gide me which drivers should I chose during installatin

 

Thanks a lot

Link to comment
Share on other sites

hello

 

I want to install mac os x on my PC as a little project. My spec is:

Intel core 2 duo e7200 occ to 3.0

4gb ram kingston hyperX 800mhz

xfx nforce 680i lt sli

palit gtx 260 216core edition

2 x SATA disks one for win7 and other for mac to keep thins simple.

 

I have patched version of mac os x sl by HAZARD 10.6 with sse2 sse3.

This is my absolutely first contact with mac but i managed to install it. When boot I get the apple logo but then kernal panic apperas.

 

panic(cpu 0 caller 0x2a7e57): Kernel trap at... can provide with more information.

 

Now I think the reason why this happens is that during the installation I choose wrong drivers...

Could some one gide me which drivers should I chose during installatin

 

Thanks a lot

 

See my nForce chipset MOBO Snow Leopard Install Guide here......and my blog for Snow Leopard install guides....... :P

Link to comment
Share on other sites

You don't need a legacy kernel with a Core 2 Duo CPU, use the vanilla kernel.

 

 

During the installation I can choose legacy kernel should I do it? when you say use vanila kernel where do I get it from? how do I put it in there? I am sorry but I am just stupid in this stuff....

 

See my nForce chipset MOBO Snow Leopard Install Guide here......and my blog for Snow Leopard install guides....... :rolleyes:

 

 

Hi I've seen the guide but I dont know which stuff applies to my mobo there is just TOO much stuff there... Could you copy and paste thing that would apply to my mobo as a reply?

 

Thanks a lot

Link to comment
Share on other sites

During the installation I can choose legacy kernel should I do it? when you say use vanila kernel where do I get it from? how do I put it in there? I am sorry but I am just stupid in this stuff....

 

 

 

 

Hi I've seen the guide but I dont know which stuff applies to my mobo there is just TOO much stuff there... Could you copy and paste thing that would apply to my mobo as a reply?

 

Thanks a lot

 

Follow iATKOS S3 v2 install guide in my blog........ :blowup:

Link to comment
Share on other sites

hi Thanks for the guide I tried it three times with no success... I get the same message during booting. I will post the pictures of choices that I have to make during installation. Could you guide me what do i have to choose for each section during installation. BIG THX

post-678281-1287608520_thumb.jpg

post-678281-1287608531_thumb.jpg

post-678281-1287608542_thumb.jpg

post-678281-1287608550_thumb.jpg

Link to comment
Share on other sites

hi Thanks for the guide I tried it three times with no success... I get the same message during booting. I will post the pictures of choices that I have to make during installation. Could you guide me what do i have to choose for each section during installation. BIG THX

 

What distro version are you using as the options do not match what I have for iATKOS S3 v2 or Hazard.....?

Link to comment
Share on other sites

What distro version are you using as the options do not match what I have for iATKOS S3 v2 or Hazard.....?

 

Hi you will kill me for that but I dont know what "distro" is.. Yeah that what I thought they dont match thats why I get the panic...

Link to comment
Share on other sites

Hi you will kill me for that but I dont know what "distro" is.. Yeah that what I thought they dont match thats why I get the panic...

 

Let Google be your friend...........find iATKOS S3 v2 Install DVD .iso and then follow my blog install guide.......

Link to comment
Share on other sites

I shall do it mate thanks for ur help! Hugely appreciated!!!!!

 

Hopefully it will go Ok for you......... :)

Link to comment
Share on other sites

Hopefully it will go Ok for you......... :D

 

 

Hi unfortunately nothing happened... I got iAKTOS S3 v2 installation CD and tried to install it but no success as I didnt get past the first APPLE logo..... I think I will never be able to install it on my PC :) When the logo appears in the beginning the wheel on the bottom spins then the SIGN appears (the bottom wheel still spinning) and it will sit there for infinite time and never go to install menu.... I have put all my BIOS setting on default.

post-678281-1288125440_thumb.jpg

Link to comment
Share on other sites

right after you start to boot the dvd there should be a short count down where you can interrupt it (this is before gray/white screen with the apple and spinning circle at the bottom). Press any key to interrupt the count down, and type "-v" without the quotes and then press enter to boot in verbose mode. When it stops making progress and it is hanging as you experienced before, post another picture of what the screen says so that we can see what it is hanging on.

Link to comment
Share on other sites

right after you start to boot the dvd there should be a short count down where you can interrupt it (this is before gray/white screen with the apple and spinning circle at the bottom). Press any key to interrupt the count down, and type "-v" without the quotes and then press enter to boot in verbose mode. When it stops making progress and it is hanging as you experienced before, post another picture of what the screen says so that we can see what it is hanging on.

 

 

Thanks for ur super quick reply!

 

I did what you asked me to do here is a picture of the problem. Basically it goes through different checks and then does whats on the picture all the time. Hope you can read what that MAC wants:)

post-678281-1288127074_thumb.jpg

Link to comment
Share on other sites

Thanks for ur super quick reply!

 

I did what you asked me to do here is a picture of the problem. Basically it goes through different checks and then does whats on the picture all the time. Hope you can read what that MAC wants:)

 

Disable Firewire (IEEE 1394) in BIOS and try again..........

Link to comment
Share on other sites

hi guys yet another problem.. I diabled the firewire but now there is something new... i have uploaded a picture.

 

Switch to using a PATA (IDE) DVDRW jumper-set and connected as Master to you MOBO using a 80-wire IDE cable.........and boot with EHCIacquire=Yes

Link to comment
Share on other sites

Switch to using a PATA (IDE) DVDRW jumper-set and connected as Master to you MOBO using a 80-wire IDE cable.........and boot with EHCIacquire=Yes

 

If I get another copy of mac os x SL will I be install it without that problem?

Link to comment
Share on other sites

If I get another copy of mac os x SL will I be install it without that problem?

 

It depends upon whether the problem is hardware and/or software based...........

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...